Results 1 to 6 of 6
  1.    #1  
    So, after a bundle of research and digging through multiple boxes at the Sprint store, I decided to once more hit the Pre world.

    And quickly ran into a problem. Did some digging, and found some others who are having a similar issue, but no definitive solution. Is this a WebOS bug of some sort? Any help would be greatly appreciated.

    Here's my configuration in a nutshell: we use Google apps for email, calendaring, contacts, and, well, just about everything - thus our own domain redirects to the google servers for data.

    When I configure my Pre to point to as an Exchange server, I get the following:
    Contacts: Works fine
    Calendar: Works fine (well, a little laggy, but expected based on research)
    Email: Email headers all download. When I open a message, though, I get a temporary busy message of "Retrieving email text" which is shortly then followed by "Download of the message body timed out. The system will retry soon."

    Problem is, it never seems to be able to retrieve the message body.

    So, I tried a different route - clearing all the accounts, adding my Google mail as an IMAP server instead, and then I get all of my message content. I also get my contact information. But I get no Calendar data.

    I've also found a link to Palm Pre Outlook Exchange Bug Fix | Palm Pre Phone and App Reviews that discusses a fix of "removing the battery" but no joy there either.

    Is anyone else seeing this, heard of this, or know of a fix or workaround?

  2. #2  
    Wow, that is odd, I just setup my Google by adding a Google account (didn't really choose what kind, just used the Google option), and I get email, calendar, contacts... maybe it's the IMAP/Exchange option you are using?
  3.    #3  
    Thought I would reply with what seems to have resolved the problem - and I have to admit I tripped over a set of instructions to do this but guess I missed a step originally.

    I got onto the phone with Sprint and they told me I needed to download and load Google Sync onto my Pre. I questioned that pretty heavily and wound up on hold, at which point they came back on the line and would transfer me to Palm support, after which I wound up at Palm's phone tree, waiting for an operator. In the mean time, I opened a chat session with Palm support.

    The first person to assist had me change my delivery settings (from 'last 3 days' to show all' and from 'as mail arrives' to 'every five minutes.' They assured me this would fix the issue, it is not a known issue mind you (?) but this would fix it.

    Three hours later I opened another chat session and was informaed tht Google Apps don't support EAS for mail. While I think that's not quite correct, in the end it was resoled by deleting my exchange account, then recreating in mail (manual setup, using IMAP) with the same account name (Exchange). Once sync got completed, my Pre recognized the provider as GMail and loaded the calendar and contacts as well.

    So, not working quite as I would expect, but definitely working, for the moment. Just thought I would post in case anyone else runs into the same issue.
  4. philbw's Avatar
    310 Posts
    Global Posts
    352 Global Posts
    So I set up my google apps account as a generic imap account and set up a second google calendar account for the same one. Email, Cal, and Contacts all work fine. I also set up my work calendar (which is also google apps and also has email) as just a calendar. After doing this it automatically added the email of the gmail type this time. It too accesses Email, Cal, and Contacts. I didn't set anything up as exchange so maybe that's the culprit.
  5. #5  
    None of the above solutions are working for me. First of all, I use enterprise gmail which just means we have our own domain and use gmail as the interface. However, my real problem is that our company has disabled both POP and IMAP so my only choices are web mail (not preferred) and exchange. Exchange works well for calendering and downloads emails fine, but as soon as I try to open an email, I get the message "Download of the message body timed out. The system will retry soon."

    I've tried the battery pull and other suggestions without success.
  6. #6  
    I'm having the same problem...Exchange for gmail doesn't allow me to download the content of the message. I'm trying to use exchange for gmail because when you set up your email using the default gmail settings it decides to sync your contacts with "ALL" contacts (even the suggested ones). This ends up polluting my contacts with suggested ones. Someone told me that using the Exchange method it only syncs with "My Contacts", thus I don't have a problem with the contacts pollution. Hopefully someone gets a fix for this soon...

Posting Permissions