Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
  1. jaman71's Avatar
    127 Posts
    Global Posts
    133 Global Posts
    from time to time i use it and it works well for me.
  2. #42  
    check out this aGPS hack... just installed it, works great so far.

    Havent tried the sprint nav yet though
  3. #43  
    I fixed my problem. It was all my fault.

    It was in Pedestrian mode. (thus the reason it could only find directions ~5mi away.
  4. #44  
    To all those who are having issues with their Pre not finding current location with GPS. I struggled with this ever since getting my Pre mid year. I found that once I get it to work by either a reset or the GPS interactive test, I never fail again IF I stop navigation before swiping off the application. Once I swipe the application closed with an active navigation in process the failure to find current location is back. It is leaving a connection to the GPS chip open when swiping the app closed.
  5. #45  
    Quote Originally Posted by ChemEngr View Post
    I have no issue with mine - a few times it needed an app restart or device reboot but it always worked. Try ##GPS# to to report your exact location - if it does, then try the nav app again (make sure GPS is on). If Nav still can't find your location, then you might have to doctor your Pre to determine if it's a software or hardware issue.
    X2 i do the exact same thing and it usually works.. THere was only one time in san francisco when I needed it the most and it just could not grab a signal... I understand ur pain though cuz that was super frustrating...
Page 3 of 3 FirstFirst 123

Posting Permissions