Results 1 to 7 of 7
  1.    #1  
    When I use any app or the browser over Ev-DO, there are no issues. When I use WiFi, however, I get the error "Unable to Resolve Host [2006]."

    How can I fix this? The only WiFi-related patch or app I installed was MyTether through Jason's ipkg installer. I've since removed that, but the problem persists.
  2. #2  
    I have the same problem. I have no idea why it stopped working.

    Whatever it was reboot fixed it.
    Last edited by Bobrowicz; 11/01/2009 at 09:00 AM. Reason: Update
  3. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    i dont have this ....

    NOT "HP webOS"!!!
  4.    #4  
    Hmm... a reboot fixed it for me too.

    Still can't figure out for the life of me what caused it.
  5. #5  
    Didn't feel like making a new thread, so I'll bump this one. I'm having the same problem as OP when I'm at home on WIFI. I restarted the phone and it fixes it, but it comes back every now and then, does anybody know whats going on?
  6. ldeskins's Avatar
    4 Posts
    Global Posts
    9 Global Posts
    I also am having this problem. I am only having it on my home Access Point which is a linksys WRT54G with Tomato firmware the Router is a Dlink Dl 614+. I got it working and then is started causing problems again. It works fine on other wifi just not at home. I have laptops working fine on the home router. I am thinking I need to configure something different on the router but I don't know what. I fixed this once by clearing the cache, cookies and history on the Pre browser but this time that doesn't work nor does resetting the Pre. It works fine without wifi and on other routers but not on the WRT54G with Tomato Firmware. I am using the WRT54G as an access Point and a DLink Router is actually acting as the router.
  7. ldeskins's Avatar
    4 Posts
    Global Posts
    9 Global Posts
    I was able to fix my problem. I had set up the access point incorrectly and went with a quick fix of using a fixed IP in the range of the router and set the router as the DNS server. Running smoothly now. I probably should set the AP up correctly but don't have time right now. May when the Pre or laptop go down again I will go in and change settings on AP.

Posting Permissions