Results 1 to 10 of 10
  1.    #1  
    hey all, i have tried to add the patch to show me the % of my battery.... but every time i try to download/patch it, i get an error....

    anyone else have this problem?
  2. #2  
    What does the error say.
    And yes I did at one time.
  3.    #3  
    it says

    Error Installing: see IPKG Log

    in the ipkg log, says Hunk #1 FAILED at 136

    thats out of everything else it says lol
  4.    #4  
    also at the bottom it says

    ErrorGenericMethodException: Failed during post-install script execution
  5. #5  
    Didn't have that error (but I did with other patches). Mine installed just fine but no battery % shows for me
  6. #6  
    i had this problem when i tryed to install it via preware, then i tryed the webos quick install and it worked
  7.    #7  
    ok do you have a link to the webos quick install? or is that via the loader? cause i tried it on there the first time, and it didnt work either
  8.    #8  
  9. #9  
    Quote Originally Posted by 2k3gixxer1000 View Post
    I wonder if you are installing the wrong version of patch.

    Are you using a GSM Pre under 1.1.3 ?

    If so, have you updated the Manages Services Package, or whatever it's called, from within PreWare, as the new version of 2 days ago now points you to the right version of patch to match your Pre.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  10.    #10  
    nope, im using a cdma pre with the most up to date updates i can get

Posting Permissions