Results 1 to 4 of 4
  1.    #1  
    I just turned off airplane mode and tried to go to a website, and got a message that I wasn't authorized. So I tried google, facebook, etc. All the same. I switched on Wifi and it all works fine, so it seems to only be over my EVDO link. anyone else ever see this? I'm on Bell. Other services work fine (email, Preware, etc). FriendsFlow and WeatherChannel apps do not.
  2. Change's Avatar
    113 Posts
    Global Posts
    144 Global Posts
    I had a similar problem. Soft Reboot fixed it for me. For some reason the sprint network didn't recognize me after turning off Airplane Mode.
  3.    #3  
    I tried to reboot, but no luck. Turned it off, pulled the battery, and now it seems to be working. Or, just happened to coincide with something else that fixed it. Thanks either way.
  4. #4  
    You the past few days I have seen a message that pops up saying "Could not connect to Sprint EVDO" or something like that. It then pops up a message to call sprint. Even though calls coming in are fine! But after it pops that message up it just connects fine. I see this mostly on the airave. Its only poped up 2-3 times. So Iam not to worried about it,

Posting Permissions