Results 1 to 5 of 5
  1.    #1  
    I installed WebOS Quick Install on my computer, followed the drag and drop instructions for filecoaster... but when I hit "Install!" on the quick install nothing happens... no error message, nothing on my pre. It is in developer mode, and I just can't figure it out. Any suggestions? I'm new to the pre- just got it about 2 or 3 weeks ago.
  2.    #2  
    Can someone please PLEASE help me? I have just spent 3 hours trying to figure this out. I have tried it from mozilla and from IE. I have saved webos quick install to my desktop and I have just opened it. I have installed webos doctor separately and with quick install. Originally nothing would happen when I clicked "Install!" now I am getting the "error: no device found" message. I have looked at the trobleshooting thread and I do NOT understand it. I cannot get this to work and I have probably spent a total of 6 or 7 hours trying to. Is there not one single person who can help?
  3. #3  
    what computer OS are you using? Are you trying to install while in the "just charging" mode?
    Last edited by GarrettQ; 10/28/2009 at 05:43 PM.
  4. SirWill's Avatar
    439 Posts
    Global Posts
    492 Global Posts
    Have you tried to install any other applications from Webos Quick Install yet? You might try that first and make sure that WOSQI is working.

    You might also want to try installing the package manager service and Preware for Homebrew on-device package / patch / theme installation.

    Did you download the webdoctor for webos QI to use? If you can't install any other applications through it, you probably should visit the thread for WebOS Quick Install.

    You will also want to make sure you have installed the Novacom drivers too.
    Palm III, Palm IIIc, TT, T3, T5, TX, Pre from Day 1.
  5.    #5  
    thank you for the replies. I am running windows XP on a laptop. I did indeed install the webos doctor and the novacom. I will try another app and check out the links. I will let you know how it goes. I appreciate it! And yes... I am trying to do it while just charging and with dev mode on.

Posting Permissions