Results 1 to 5 of 5
  1.    #1  
    The sprint navigation software has worked very well for me in the 1 month ive had the phone

    Last few days however, i couldnt depend on it. It either absolutely cannot lock onto a location, or it'll work at 20%...

    i was using this in the Denver metroplex where the weather has been great and sky was absolutely clear. Held the phone on my dash, held it near the window, even tried it when i was walking around - same problem

    Curiously, Google Maps pin pointed my loaction exactly, and I believe they lock onto the hardware GPS (instead of cell tower triangulation)... so if this is the case, the software is faulty?

    (sittin in my house right now and i cant lock on location.. of course it is snowing also)
  2. #2  
    I've had that problem, just as you described.
    I recently bought the car holder for the pre (to use as GPS), and for some reason in some instances it just can't find my location, turn it off and on and... nope it can't locate me... on a clear blue sky day...
    At one point I tought the GPS on the phone was bad, however just as you explained googlemaps was working perfectly.
    I reside in NY, close to La Guardia airport.
  3. #3  
    do you have autolocate and gps both turned on?? just curious .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Since you have Google Maps pinpointing your exact location, I would say the Sprint Nav problem may be on Sprint.

    The same thing happened to my Pre in the early morning hours one day. I also have an active Touch Pro, and I could not get Sprint Nav to work on that either.

    After a few hours, Sprint Nav was working again on both. But, in my case, it was only a few hours, not a few days......

  5.    #5  
    today it worked

    i guess you were right - its a data service problem.

    i postulate i had a coordinate it couldnt download the map to plop my location referenced to that.... so it threw the catch-all error of "couldnt find your position"

    which brings up a related issue: it would be nice if the map was loaded to the phone locally, so GPS app could work without service. i remember being out in a mountainous region and my friends BB had GPS data whereas mine refused to app due to lack of EVDA signal

Posting Permissions