Results 1 to 4 of 4
  1. spartca's Avatar
    112 Posts
    Global Posts
    118 Global Posts
    Okay, maybe it's just me, but is my Pre getting slower?

    Maybe it's because they figured out that I'd prefer battery life, don't use much, and ratched down my processor speed accordingly? BTW apparently I have the crappy Japanese battery.

    Maybe that's the price I pay for getting a discount from

    Maybe all the accidental 911 calls have the spooks checking me out?

  2. #2  
    Have you install a bunch of patches? I've found that some patches seem to affect speed.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  3. #3  
    A lot of folks (me included) seem to think it actually runs faster since the last update.

    I assume you do the occasional reboot to reclaim memory? It's likely there's some memory leaks in some apps, and if my Pre starts to lag a little bit, a reboot usually helps (although that too seems better since the 1.2.1 update).
  4. #4  
    I've been having the same issue. I tried deleting apps, cleaning stuff out of storage, rebooting, etc. I even ran a full erase from the device options and it still ran like crap. Apps would take over 2 minutes to install for some reason.

    I finally fixed it, though. I found that if you run a full erase from the device options, it doesn't get rid of patches. Only installed apps and data. I downloaded the webos doctor java app and did an erase again through that. The webos doctor completely reflashes the os back to factory default. I then redownloaded / installed preware and my HB apps (palm profile restores your app catalog apps). So far I have everything on it that I had installed before yesterday's reflash, and the phone runs 1000x better. Apps are now installing in about 5 seconds for me. I assume it was a patch or two causing the issue, but I figured it can't hurt to just start fresh rather than trying to uninstall each patch one by one to find the culprit.

    So, if you feel brave, back up the phone, download webos doctor, and completely reflash it. It solved my problems. Hope this helps you.

Posting Permissions