Results 1 to 6 of 6
  1.    #1  
    When I log onto Google Voice on my Pre, and try to play back a voice message, I get a message that says "Error, There was an error playing the file." I am able to play back the recording just fine on my laptop, but not on my Pre. Why is this?

    Also, when I open gDial Pro on my Pre, I keep getting an error message that says "Invalid username/password". What am I doing wrong?

    Any help is appreciated, I tried doing a search on this topic, but the huge quantity of posts on this topic is hard to sort through. Thanks, Casey
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  2. calcetin75's Avatar
    7 Posts
    Global Posts
    10 Global Posts
    i just got the exact same "invalid username/password" crap
  3. Zaki's Avatar
    158 Posts
    Global Posts
    186 Global Posts
    I have been getting the same error from gdialpro: "invalid username/password"
    I checked, double checked, triple checked my password but still nothing. So I just stopped using the application...
  4. #4  
    This is something the developer has been working on. Right now the gDial Pro app in the catalog is really just a great way to view text messages and read transcribed voicemails. I have yet to be able to play back voicemails on the homebrew nor the catalog version, but I do know the homebrew version was updated to fix the username/password issues.

    One other solution that might work..
    If you're using wifi, try closing gDial, turn off wifi, open gDial, make sure you're logged in, then turn wifi on. Not sure why it works, but I've seen it work for some people.

    Hope it helps.
  5.    #5  
    Thanks guys for your input, glad to know I'm not the only one who couldn't figure this out.
    Sprint 755p, 700p, 650 - I am not a geek! Really!
  6. #6  
    i get the same error. hope it's fixed quickly

Posting Permissions