Results 1 to 5 of 5
  1. jalepore's Avatar
    54 Posts
    Global Posts
    56 Global Posts
    I was trying to update this patch and it ask me to remove it,,, when I go to remove it I get Error Removing See IPKG Log
    I ran EPR to remove all patches and it did not remove this one... I love this patch and want to know how to remove it and re install it .. HELP
  2. pezdukie's Avatar
    50 Posts
    Global Posts
    77 Global Posts
    I wouldn't worry too much; I updated the patch and I don't see any difference at all.
  3. #3  
    I am having the same issue and would sure like to know how to remove it. I tried using the webos repair utility but it keeps telling me that I have luna files missing and I don't know enough about this system to know what to restore and what to leave. so any insight into how to remove this patch would be great
  4. chichi's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    Well im no pro but i try to offer help when I can. Hav you tried doing a luna restart? theres a program in preware thats called luna manager. I run a force luna restart every time i install remove or do anything to a patch tweak or even a simpl homebrew install.. try that and then try to remove it it if it hasnt moved after that. I jsut updated that same patch and when I hit remove it removed but was still in 4x4 until i did a luna restart. hope that helps.. if so its nothard to thanks
  5. #5  
    maybe try the thing that restores all patches back to stock settings. i think theres an option in quick install and a emergency patch program in preware

Posting Permissions