Results 1 to 4 of 4
  1.    #1  
    This has happened to me a couple of times, while I was just playing with Google Maps or Sprint Navigation. I just brushed it aside and thought if I waited longer, it would've eventually gotten a lock.

    Well... the other day (while it was cloudy in LA), I really needed Sprint Navigation. I was in the car, loaded it up, and it absolutely could not get a GPS lock! I tried Google Maps, and same problem.. it only showed me approximately where I was. I held the phone out the window for several minutes, and still no luck. I even tried rebooting the device, and by this time, I was pulled over off the freeway and sitting on some random block.

    I never did end up getting a GPS lock that day, and ended up lost for a good hour. Just had to vent...
  2. #2  
    I find that happens here in Florida occasionally. Don't know if it's the clouds or what (or the EVDO service?). Sometimes rebooting helps.
  3. #3  
    you may need to check and see if your data and gps and auto locate . see if all that is turned on if not it can take a while to locate you
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Sony Clie --> Tungsten t2 --> iPhone3g --> Palm Pre --> Droid

Posting Permissions