Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. phlegm's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Hey Folks - Just wanted to post a warning here in case you haven't read this article:

    In brief, automatic backups may not be working, so it's worth having a look at your last backup date.

    I can't confirm, but some people have corrected the issue by disabling backups, then re-enabling.
  2. #2  
    Once I read this article I realized my Pre hadnt backed up in 2 weeks. ***? I hope this will fix itself. I did turn it off and back lets see what happens
    There is no spoon
  3. #3  
    Mine hasn't been updated in two weeks either...
  4. #4  
    Mine hadn't either. I actually just got finished, after forcing a backup, restoring my phone with the doctor. Was having issues with GPS and apps/patches not installing correctly. I kind of figured the backup not taking place was a sure sign my phone had issues. Guess not. Oh well....

    I'll have to watch this now.
  5. stanash's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    I've had problems too. We wiped my phone using ActiveSync (testing the functionality of it) and I lost ALL of my contacts. I did recover "official" apps, wifi settings, but none of my Palm Profile contacts. I've since moved as many to google as possible. I'm still finding numbers that have disappeared from my phone.
  6. DrewPre's Avatar
    818 Posts
    Global Posts
    829 Global Posts
    Mine didn't even have a time stamp of the last successful backup. It just simply said that it was turned on and that backups are performed everyday.

    I turned it off and rebooted and turned it back on and rebooted again and just started a backup process.

    I have all my contacts on Google mail and calendar
  7. #7  
    Before WebOS 1.2.0, the backup app would NEVER turn off. I could manually turn it off. However,the phone would re-enable it and make a backup. After 1.2.1, I noticed it appeared to stay off. I waited a about 10 days then used WebOS Doctor 1.2.0 to restore my Pre. Even though it did not restore my email accounts or passwords, it did restore my apps.

    I value my data and make my own backups. I do not need another company to copy my calendar, contacts, emails, AND PASSWORDS. God knows what they do with them.
  8. phlegm's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    I disabled, then re-enabled automatic backup today, so I'll report back to see if that fixes the problem.
  9. #9  
    Disabling auto backup which erases your current backup in the process and then turning auto backup back on worked for me. You can do a manual backup afterwards and then 24 hours later it will auto backup again.
  10. #10  
    I read the article when I jumped on the site this PM. I was very surprised to see that it wasn't working. I have installed some patches and some tweaks. I have not had the multiple update of the OS problem though. Updated to 1.2.1 when it became available and have had no further notifications of a new OS update.
    The Ying.....
  11. #11  
    No auto-backup since 9/27 for me....thanks for the prompt to check it out!
  12. #12  
    My phone was not backing up after the update. I disabled and then re-enabled the backup about 10 days ago. It has been backing up without a problem since then.
  13. phlegm's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Yep, auto backup worked for me today too, so disabling, then re-enabling auto backup seems to correct the problem.

    Scary though.
  14. #14  
    My backup happened 10/16/09 4:49am
  15. #15  
    My backups have been working just fine. I always seem to have different weird issues than everybody else (but none that really mattered).
    If I help you out, why not "Thank" me? Or you can visit my site at
  16. phlegm's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Gonna bump this post one last time given the importance. Just want to ensure as many folks as possible see this, and reset their backup if necessary.

  17. #17  
    10/16/09 5:50 PM... so I'm good.

    thanks for the heads up though!
  18. #18 disabled backup, re- enabled after it deleted it. And a day later it is working again.

    Please go here to this thread I requested for a backup app be made. Show your support and request something be made for us to backup to our computers what we want. Hmmm, the link is up ^^^
  19. reidme's Avatar
    372 Posts
    Global Posts
    374 Global Posts
    When I read the title of this thread I thought it was about something else. Even if the Backup app says it is backing up your data, how do you know? There is no way to view the data in your Palm Profile backup to make sure it is all there. You just have to hope it is all working correctly in case you ever need it.

    I contacted the developer of an app I bought recently to ask if the app's data was backed up anywhere. They replied that the app used a standard webOS database that "should" be automatically backed up. That doesn't give me a lot of confidence, and there is no way to verify it before it matters. It would be nice if when you logged onto Palm Profile on the web you could at least see a read-only version of your data.
  20. phlegm's Avatar
    73 Posts
    Global Posts
    76 Global Posts

    Just checked my backup today, and it hasn't automatically backed up in several days. I already disabled/re-enabled auto backups awhile back, thinking it would solve the problem.

    Has anyone else reset their backup, only to have it stop again?!

    One theory I have is data connection vs wi-fi. I leave my phone on wi-fi most of the time, so I wonder if auto-backups are looking for a data connection only? Just a thought.
Page 1 of 2 12 LastLast

Posting Permissions