Results 1 to 4 of 4
  1.    #1  
    So I have been messing around with using some patches and themes lately with the preware app. After a few days I noticed that I could not open my text messages or receive them. I have tried to power cycle, disconnect the battery, take the phone in for tech support, and hard reset the phone and none of this will make my messaging icon work. At the tech support place they told me that I should run the web os doctor and it would diagnose and fix the problem. I tried this and the program wouldnt even recognize that my phone was connected to the cpu (i tried media sync, just charge, usb, and even tried hitting nothing). So now I have to pay the 50 $ deductible to get a refurb phone when my phone is only two months old and basically brand new. Anyone ever had this problem or know how to fix it? Please help
  2.    #2  
    oh and just to let you all know I backed up all of my info before doing the hard reset and I lost all of my info. It only chose to back up a few apps. Neat.
  3. #3  
    the older wosqi version had an issue where the messaging app breaks when removing a messaging tweak - this had a fix though. you should have tried this fix first. if it's still broken, then try webos repair utility - it is tweak and theme friendly and restore webos files back to original. Just make sure you use the correct versions for the OS version you're running.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  4. #4  
    I think I am having a similar problem. I uninstalled a txt hack before updating to the new OS and now the texts don't work. Where is the link for the "Fix"? I"d like to try that before doing anything to drastic with the webosDoctor.

Posting Permissions