Results 1 to 4 of 4
  1.    #1  
    I installed the battery percentage pacth, it has been working fine until I changed my theme aftre I removed my theme to install a new I noticed after it reset that the batter percentage was gone, I thought maybe i needed to install the new theme but no its still gone.

    I tried to remove it and reinstall it again but it says something like error removing ..chekc ibp log or something like that.

    can someone help me get this patch working again, this one of the few patches that are useful everyday sure I can tap the top but it was very convient to look and see how my battery life was doing.
  2. #2  
    I'm having the same issue after the revamped Preware update when I had to reinstall all my patches. I've tried emergency patch recovery patch, webos repair utility. All other patches installed withou an issue. Any ideas? Trying to avoid web doctor and starting over for just 1 patch.
  3. #3  
    I downloaded this patch yesterday and now it isn't working and I can't remove it to re-download.
  4. #4  
    This also had happend to me, i was able to just reinstall it via web os quick install. The themes that do not have it in the screen shots disable this tweak, however i did not try to remove it i just installed it again...If you installed it with preware first then try qi or vice versa.. also if this doesnt work try to use qi 2.03 if you still have it....

    ----------------------thanks is on the right---------------

Posting Permissions