Results 1 to 4 of 4
  1. tjdalton's Avatar
    84 Posts
    Global Posts
    129 Global Posts
    Ok so I've been having this issue for a while, but it seems to be getting worse by the day now.

    So when I try to check my email I turn on the email client, and more often than not I have a problem with it. Not always the same problem. Here's the different things that can happen.

    1. load the client and get nothing but a blank screen

    2. client loads, I choose which account I want to check and then it seems to perpetually be checking for new email.

    3. while checking email, I delete a few and then the rest below will not load. it looks like there are slots for where the new email should be but they are blank and if they do eventually load, it takes a while.

    4. I'll click on an email to read it and only the "from" and "subject" lines will show up, the body of the email fails to load (sometimes it actually says "failed to load body" sometimes it just is blank and doesn't load

    5. Sometimes I will be sifting through emails, deleting them, and then I will later get a notification of a new email. when I click on the notification it takes me to the trash bin where that email is. Why would I get a notification about an email that I have already seen and deleted?

    6.Sometimes I'll be sifting through emails, deleting them, and then I'll go in to check my email again later and those same emails that I deleted earlier are back in the inbox.

    7. After deleting emails they will not delete them from the actual account (and yes I have that setting turned on to do so)

    Again, all of these different issues that I will have will all happen randomly...sometimes together, sometimes individually.

    is anyone else having any of these similar issues? is there anything I can do to make my email run smoother?
  2. DrSuSE's Avatar
    483 Posts
    Global Posts
    531 Global Posts
    What steps have you taken so far to troubleshoot? Have you tried removing and recreating your mail accounts?
  3. tjdalton's Avatar
    84 Posts
    Global Posts
    129 Global Posts
    that's about the only step that I have taken is deleting and recreating...what else could I really even do.
  4. reidme's Avatar
    372 Posts
    Global Posts
    374 Global Posts
    Have you tried a reset?

Posting Permissions