Results 1 to 6 of 6
  1. Susank2's Avatar
    57 Posts
    Global Posts
    68 Global Posts
    My son has a Pre and all of a sudden he can only hear a call that he makes when it's on speaker mode. Anyone know how to fix this? He just downloaded Preware. Would this have anything to do with it?
  2. #2  
    I got mine stuck in headset mode once. Dont know if this is what your talking about. Anyway I just stuck the headset in and out a few times while in a phone call and when i hung up it worked again.
  3. #3  
    oh and yea thats the problem. Its prob in headset mode. So you cant hear anyone unless you put it in speakerphone. It seems to happen to everyone like once. LOL. Just mess with the headset jack while on a call. Worked for me.
  4. #4  
    and no it has nothing to do with preware.
  5. #5  
    I had this problem twice, and that was before i started using preware and homebrew apps... But my phone still worked with a headset, because it thought i had one plugged in it. No bluetooth though and that made me unhappy

    The first time it was fixed by doing a full erase. It was nice and easy just a pain in the ***, mostly because the sprint tech i was on the phone with made me go through a half hour of troubleshooting, then waiting for the phone to reload everything seems to take forever.

    The second time wasn't so easy. i went though all the troubleshooting on the phone myself, without calling sprint. Nothing worked, so i called sprint again, i told them what the problem was. They told me it was an unknown issue, and wanted to do the troubleshooting BS again. I'm not sure what it takes to get it to become a "known" issue, i had already told them, and emailed, and posted it. They told me to take it to a sprint store and they would run some diagnostics there. I wish they told me that before they made me go through the troubleshooting. I took it to the sprint store and they did their thing gave me my phone back and told me i'd have a new one in three days.

    its kinda nice having a brand new phone again... but i kinda miss the big scratch i put on the screen the second day i had it.
  6. #6  
    @Everyone: There is another thread outlining this exact issue. I am also experiencing it. The majority of people have concluded its an issue with 1.2.1. I am assuming most of you guys were not experiencing this issue prior to 1.2.1? Also, for the people experiencing the speakerphone only issue, does your proximity sensor work?

Posting Permissions