Results 1 to 10 of 10
  1.    #1  
    Anybody have trouble with no sound when you recieve a text message happened when I updated to new webos
  2. #2  
    you know what? Happened on one ofours over here..not on mine prsonally, but a colleagues..

    she's been lazy to doctor it, so its running with no sound at the moment (messaging sounds)
  3. #3  
    Same problem here, it just started today, didn't update anything. Rebooted the phone, but still no notification sound. Settings are OK, just the Pre being wonky. Might have something to do with the LED notification patch.
  4.    #4  
    kool ok im not the only one on this boat
  5. #5  
    okay, just messed with her phone,removed the SMS tone per contact patch and shes back to normal.

    My guess is: one of your patches screwed it up, mess around iwth it, it should fix you up
  6. #6  
    I was going to remove that one, but as usual, Preware is stuck in "Updating" mode. Not gonna complain too much about a free app, but man that is annoying.

    Edit: Got Preware working and removed the SMS Contact Tone patch, and you're right, it did bring back my messaging tone. Thanks!
    Last edited by jrstinkfish; 10/11/2009 at 09:00 PM.
  7. eji930's Avatar
    341 Posts
    Global Posts
    638 Global Posts
    All I had to do was move the ringer switch back and forth one time and then my text sound came back
  8. scox80's Avatar
    11 Posts
    Global Posts
    14 Global Posts
    did you try reinstalling the tone per contact after you removed it. I had the same issue at first and uninstalled the patch and it fixed it.

    My fiance got a pre they day after the update. she updated then installed the tone per patch and it works fine. So i reinstalled it on mine and it worked fine..... its weird.
  9.    #9  
    yeah my sounds work now but had to reset my phone now I cant get the palm updates im thinking of changing phones silly little problems
  10. #10  
    I find you have to go into the sound options and move the system volume slider around to make the sound reappear. This happens to me even when the volume is 100%. Once I move it down and back up again, the sound starts working.

Posting Permissions