Results 1 to 4 of 4
  1.    #1  
    so ive updated everything and i did the tutorial on how to switch everything over. and i tried to download the virtual keyboard again and it installs but now once i go into messaging and everything its not showing up wen i double tap.

    idk what to do i used the emergency recovery path thing to reset that portion and still not luck.

    the onlything i havnt tried to do is instill it with webos quick install but i dont think that would matter cuz preware does the something.

    so any help?????
  2. serqet's Avatar
    48 Posts
    Global Posts
    52 Global Posts
    The double tap trick fooled me at first. Double tap in the gesture area, near the center ball. Make sure the ball lights up with your taps. Then wait two seconds or three. It should pop up!

    Also, try restarting the phone. That may help as well.

    Also, make sure your cursor is in a text field, or else it won't show.
    Last edited by serqet; 10/10/2009 at 12:02 PM.
    Palm Pilot -> Treo 650 -> Treo 755p -> Pre -> iPhone 4s (Sprint)
  3.    #3  
    its not that i dont no how to open it or how to open it. its that after the update i had reinstalled it and it worked fine and then the transfer had came up and it got uninstalled and now i followed all the instructions for it and it install fine i guess but when i go and try to use it for texting its not showing up

    and now i dont no what to do
  4.    #4  
    anyone? help me out

Posting Permissions