Results 1 to 3 of 3
  1.    #1  
    Hey guys I recently applied the Char Count in Messaging patch through Preware. After I did the patch the next day I changed my theme. After a new theme the Char Count shown above my typing is not a small little preish bubble, now its as big as the text font and a large gap appears between the char ount and my message. I think its because of the theme change. I tried removing the patch with preware but get an error removing after saying OK to the script. It says 4 by the error if that matters. I've tried restarting etc with no luck. Any ideas? Btw I tried removing the theme and trying afterwards but it still gave me the error. Little help?
  2. Change's Avatar
    113 Posts
    Global Posts
    144 Global Posts
    Emergency Patch Removal from Preware. Try it.
  3. Kelley B's Avatar
    44 Posts
    Global Posts
    45 Global Posts
    Had the same problem. Figured it was a sequential thing, just like you said.

    You'd be surprised how quick it is to use the Emergency Patch Removal, and then get your patches working again. After you use the EPR, just use the QuickInsall to put all the core patches back on to your phone (after new theme is applied). Sure, you could do it using PreWare, but obviously that takes a little longer. Very worth it. I almost think of it as a clean install of patches.

    Try it. Remove all patches using the EPR, add theme of choice, then add the patches you want back (including the char counter). It worked for me, and the counter is functional again!

Posting Permissions