Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    Quote Originally Posted by DanPLC View Post
    I've been having the same issue on my phone over the last two days. The mic and earpiece do not work. The only way I get sound out of the phone either during a call or while playing music is to plug in my headphones. I tried the interactive test and I did get audio through the earpiece and the mic recorded my voice. So on the surface it appears to be some type of software issue. I guess I'll have to go to the Sprint store and have someone look at it.
    Its defiantly a software issue since so many people are having this exact issue. My phone passed the interactive tests as well. I am hoping the next software update will repair this.
  2. #22  
    Quote Originally Posted by Preuser2468 View Post
    Its defiantly a software issue since so many people are having this exact issue. My phone passed the interactive tests as well. I am hoping the next software update will repair this.
    I had the 1.2.1 update and I didn't have this issue right away. Also I saw another thread from awhile ago with people have the same issue, so I'm not convinced it's the 1.2.1 update that caused this issue.
  3. #23  
    I had this problem twice, and that was before i started using preware and homebrew apps... But my phone still worked with a headset, because it thought i had one plugged in it. No bluetooth though and that made me unhappy

    The first time it was fixed by doing a full erase. It was nice and easy just a pain in the ***, mostly because the sprint tech i was on the phone with made me go through a half hour of troubleshooting, then waiting for the phone to reload everything seems to take forever.

    The second time wasn't so easy. i went though all the troubleshooting on the phone myself, without calling sprint. Nothing worked, so i called sprint again, i told them what the problem was. They told me it was an unknown issue, and wanted to do the troubleshooting BS again. I'm not sure what it takes to get it to become a "known" issue, i had already told them, and emailed, and posted it. They told me to take it to a sprint store and they would run some diagnostics there. I wish they told me that before they made me go through the troubleshooting. I took it to the sprint store and they did their thing gave me my phone back and told me i'd have a new one in three days.

    its kinda nice having a brand new phone again... but i kinda miss the big scratch i put on the screen the second day i had it.

    Just a little more info... i had this problem before 1.2 came out (in fact i received my replacement phone the day 1.2 came out), i got one of the original launch phones, i tried cleaning it with a qtip and blowing into it (i had an NES, it taught me all about dust and electronics)
    Last edited by PdoubleU; 10/12/2009 at 01:42 PM.
  4. #24  
    I solved the problem by using the q-tip/alcohol method described in this thread:

    EDIT: For some reason the link above is not being written correctly when I post. You should be able to edit it in your browser's address bar after clicking on it.
  5. #25  
    Scratch that... I plugged my headphones back in, unhooked them, and again I don't have any audio coming out of the speakers. It looks like there's something flaky going on with the headphone jack hardware.

    EDIT: I blew into the headphone jack and the speaker started to work. So it seems the headphone jack is susceptible to particles getting in there and messing things up. I'm going to try to blow some compressed air in there tomorrow if it happens again.
    Last edited by DanPLC; 10/11/2009 at 10:29 PM.
  6. #26  
    I suspect this may be a software issue, in that the software fails to "notice" when you unplug the headphones. The reason is it NEVER happened before 1.2, it happens regularly now, and on top of that, rebooting the phone fixes the issue.

    Hopefully this will be fixed in 1.2.2.
  7. Caromsoft's Avatar
    37 Posts
    Global Posts
    43 Global Posts
    I agree this seems to be a software issue. Never had it happen to me before 1.2.1 and have had it twice after the update. Plugging and unplugging headphones has worked so far.
  8. #28  
    Quote Originally Posted by Eckless View Post
    I had a similar problem...blowing into the headphone jack worked (ostensibly dust buildup or something was confusing the phone into thinking headphones were in).

    Your mileage may vary...
    I was having this problem quite suddenly after installing 1.2.1. I tried plugging the headphones in to see if that worked, but the issue remained. After reading your post, I blew some canned air in the earphone jack, and it works again! Thanks.
  9. #29  
    I was having the same problem starting today. What FINALLY fixed it was blowing into the headphone jack from below while the phone was upside down. Note I had previously blown into the jack from above without success. Maybe it was a cumulative effect, I don't know..... Before this I tried the partial reset, reboot, taking out the battery, playing with the headphone jack while in and out of a call, etc.

    What bothers me the most is the run-around I got from Sprint and Asurion, and has left me regretting my 2 year relationship with Sprint. I have the insurance. The long story short is that I called Sprint, they told me to call Palm, Palm told me to call Sprint again, Sprint told me to call Asurion, and then Asurion wanted to charge me a $100 deductible for a replacement. And oh by the way the phone is on back-order so I wouldn't have received it for 5-7 business days. Yikes.

    I'm sure glad this forum was here for me. Thanks.
  10. swedub's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    Well, I finally gave in and called Sprint. They told me to go to a Sprint repair store. They checked my phone and was able to duplicate the problem I described. What really sucks is if I brought it in when the problem first happened I would have been within my first 30 days and gotten a new phone. Now there is a strong chance I will get a refurbished phone instead. I guess if it solves this problem and looks new I'm better off then before.

    That said, there seems to be two different issues here in this thread. Some of us are having problems with the proximity sensor and some of us are having problems with the headphone jack not detecting headphone/headset removal. My problem is the proximity sensor while making calls does not detect my head near the phone so it won't play audio out of the earpiece. I just thought it was worth mentioning that this thread is addressing two different earpiece audio problems. Your mileage my vary.
Page 2 of 2 FirstFirst 12

Posting Permissions