Results 1 to 3 of 3
  1.    #1  
    Ok guys I really need help big time!!! Here's the problem, when I downloaded the 1.2.1 update my dial pad on the touch screen became invisible, ok then I decided to reset the device but nothing happened. When ahead and did a hard reset both on device info and the 2nd time ##786#. Guess what the problem was not solved and what end up happening I lost all my homebrew apps

    Guys this is the problem, I care less about the dial pad but not my homebrew apps. Tried to sync my pre with my pc no result, uninstalled the webos 2.7 and reinstall it still no reponse. My most important app my tether, I'll do anything to have the app back. I'm really losing it.

    Went to the sprint store to reset it to factory default and guess what, came back with the "original blue theme and 4x4 row" I installed from homebrew. So for that reason they can't replace the device.

    So, to everyone out there who can help me out to just sync my pre and homebrew (webos2.7) again it will be deeply appreciated. Thanks.
  2. #2  
    Run the WebOS Doctor...
  3. MaxLOL's Avatar
    607 Posts
    Global Posts
    655 Global Posts
    Have you read anything on this site yet?

    start reading this WebOS Quick Install v2.7.

Posting Permissions