Results 1 to 8 of 8
  1.    #1  
    So I'm not sure whether 1.2.1 did it or what, but does anybody know why there's a little gray/white down arrow on my leftmost launcher page? You can see it on this PreCentral picture, but obviously there's stuff down there.

    I thought maybe the Pre is convinced the hidden NFL and Nascar apps are down there, but I have the 4x4 tweak with just 3 rows of apps there, so the bottom row is empty...I did try scrolling down there just to see but it wouldn't let me.

    Anybody know if it means something or is just a glitch?

  2. #2  
    There were times when I had installed launcher tweaks and saw the same thing. Sometimes my 3 rows would bounce when I tried to scroll, other times they would not, and times when the arrow would disappear. Sorry I just can't remember the specifics, other than it was before 1.2.1.
  3. #3  
    It's for drag 'n drop naviagtion when moving app's around. For example tap and hold an app and drag it doe to the arrow area and it will advance down a full page. Same goes for moving app's from page to page with the white side arrows.
  4.    #4  
    I don't have white side arrows, just those vertical lines indicating how many pages there are to each side.

    And I don't think it's for moving apps around (it's only on my leftmost page). If you just drag an app to any part on the side it'll hop over a page, and the same thing going up and down. Going to the actual arrow doesn't seem to do anything different.

    I guess it's just a glitch.
  5. #5  
    Do you have the add/delete launcher pages tweak? I think this may have been when I experienced it, as I tried briefly and then removed the smaller 4x4 icons.
    Last edited by galavanter; 10/06/2009 at 11:09 PM.
  6. #6  
    Actually, now that I think about it, it may be a result of just using 3 rows. That is when I first noticed the arrow still remained, and also that the 3 rows would sometimes bounce, and sometimes not. I rebooted or something and the arrow went away, and the three rows stayed still like I wanted. It sounds like you are getting a bounce too when trying to scroll.

    My apologies to the developer of add/delete launcher pages.
    Last edited by galavanter; 10/06/2009 at 11:17 PM.
  7.    #7  
    Hey that was it. The weird thing was it was only the first page doing it, regardless of the fact that I had other pages with just 3 rows.

    I dragged an app over to the first page's 4th row and it went away, and when I dragged it back so there were only 3 rows the arrow stayed gone. Sweet, thanks for the idea galavanter.
  8. #8  
    Your welcome. Glad my vagueness was a help.

Posting Permissions