Page 19 of 19 FirstFirst ... 9141516171819
Results 361 to 373 of 373
  1. #361  
    Does anyone know if the Verizon navigator works instead?
  2. #362  
    Quote Originally Posted by rmausser View Post
    Does anyone know if the Verizon navigator works instead?
    I would like to get this working too. I tried installing vznavigator on my european pre but it gave me an error during ipkg install of the core ipk.

    /sbin/ldconfig: usr/lib/ is not a symbolic link
    /sbin/ldconfig: /usr/lib/ is not a symbolic link
    When running the app after installing the app ipk it hangs on the start screen. Anybody knows what this error means? We could probably get the vz navigator working.

    Will try to get the AT&T nav working now.

    Update: AT&T nav installs successfully and starts but gives me the following;
    The navigation service is not initialized yet, please quit current session and retry!
    Last edited by TheDizzAR; 05/18/2010 at 12:40 PM.
  3. #363  
  4. mdram's Avatar
    218 Posts
    Global Posts
    332 Global Posts
    Quote Originally Posted by Pre4Michael View Post
    Dang... it didn't even take 30 days for the trial to end. This is really too bad.

    Anyone figure out a way around it yet?
    What I did was I called Bell and asked them to add the GPS Nav service to my account. The rep said "let me make sure your phone (Pre) is compatible". She came back and said "you are good to go". I waited about a week and called Telenav to say I'm paying for the service through Bell but I need it activated on your side. The Telenav rep called Bell to verify that I was paying for the service and even though that Bell rep said my device wouldn't work with it, I explained to Telenav that I had the software and just needed activation. He was really nice and just asked Bell to confirm my account. After confirmation, he opened my account and it worked.

  5. T3CK's Avatar
    414 Posts
    Global Posts
    423 Global Posts
    I just called Bell today and added the service. I reinstalled Sprint Nav minutes ago and it worked right out of the box...?
    Floren Munteanu
    why queued - My blog
  6. #366  
    So, the telenav navigation CAN be made to work here in Canada eh? Cool! How much $/mth is it including taxes & all that stuff?
  7. T3CK's Avatar
    414 Posts
    Global Posts
    423 Global Posts
    Bell charges me $10/month on top of my plan. But I get a $5 discount for having a bundle with them.
    Floren Munteanu
    why queued - My blog
  8. #368  
    5) Now you need to set the Pre to Read/Write instead of Read Only. To do this, you open up the cmd menu on your PC (Start Menu, choose "Run" then type "cmd" or "cmd.exe") then type: "novacom -t open tty://" Then type "mount -o remount,rw /". Your Pre is now in read/write mode.

    (6) Once you have your Pre in read/write mode then follow Jason's instructions for installing or "rooting" the app using the "ipkg install /file.ipk" command.

    (7) Clean-up your pre after the install by following Jason's instructions and deleting the ipk's by using the "rm -f /file.ipk" command.

    (8) To return your Pre to read-only after you've installed your apps - type: "mount -o remount,ro /"

    I missed ( on page 1 instructions) how to put my Pre into rw/ro and didn't do those steps, however I did manage to get the Sprint Nascar app onto my phone, which incidentally doesn't work. Is this going to screw my phone up and if so any suggestions on what I can do to rectify it?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  9. #369  
    does this work on bell's current 1.4.5? And does the sprint navigation work without paying. Sorry, its late havent read much of the thread and theres lots of it.
  10. #370  
    supposedly it does work but you have to pay an extra $10/month for the last 4 pages or so, I think you'll find your answer there
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  11. rcgaryk's Avatar
    92 Posts
    Global Posts
    103 Global Posts
    Hey guys, I am hoping this will work similarly but I will admit I have had nothing but trouble. I have extracted both the Nascar and Football ipk's from the doctor to try to install using these same steps onto my FrankenPre 2. The issue with both of these apps is that it is prompting me to "Please press the update button to update your handset". Well, I'm using 2.1.0 so there's nothing to update there. I've gotten the Sprint Nav to work perfectly but this won't work. Any tips?

    Running Homebrew on my Pre, Wii, PSP and DS. The DS ruined the rhyming that was going on there...sigh.
  12. #372  
    I have the same problem as above.
  13. cjstealth's Avatar
    36 Posts
    Global Posts
    50 Global Posts
    The issue with trying to get the Sprint Nascar and Football apps running, is that Sprint hasn't developed a version that works with WebOS 2.1. Until they do, those apps will continue to prompt you to "update your handset".
Page 19 of 19 FirstFirst ... 9141516171819

Tags for this Thread

Posting Permissions