Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1.    #21  
    Emergency Patch Removal tool to get rid of the extras before an update, I really really dont have to.
    What? Where? is that at? Think that would help me??
  2. #22  
    Quote Originally Posted by dianehelen View Post

    What? Where? is that at? Think that would help me??
    I doubt it will help. I ran into the same issue after jumping the gun and installing some tweaks designed for 1.1 on a 1.2 Pre. The EPR did not help, but you could give it a try....
    Remember that with the update lines have changed, so tweaks made for 1.1 lines may not work with 1.2..Carrier string is a good example, its changed each update if I am correct....
    If you go into Preware and Download the Autopatch feed it will populate like 40 patches right in preware. In the section that the VK is... One is called the emergency patch remover. I had the error you are getting with a few tweaks before 1.2.1 came out, and I couldnt get rid of them. Emoney was gonna help me delete them, but then 1.2.1 came out and I want a clean install.
    I decided to webos dr it and start from scratch. After updating to 1.2.1 cleanly (no tweaks) I used QI to get preware(gnu,packetmanager,Preware) from that point I have only used Preware to get my patches. Everything in QI is available in Preware and you can get it right from your Pre instead of using a PC!
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  3.    #23  
    If you go into Preware and Download the Autopatch
    Not seeing that in Preware??
  4. #24  
    Quote Originally Posted by dianehelen View Post
    Not seeing that in Preware??
    What Preware version are you using? Using the newest preware it should appear as Autopatch-Feeds in the feeds section. Install that and the patches then appear.
    Last edited by mrloserpunk; 10/06/2009 at 11:20 PM.
    "When there is no more room in hell, the dead will walk the earth"

    PM me your questions, If I cant find an answer, I'll show you who can.
  5.    #25  
    Pre ware is 0.9.2
  6. #26  

    Make sure you back up your stuff you can (USB Drive Mode) I do this almost daily now as I sync my stuff with Freefilesync. It's a very useful tool.

    I've WebOS Doctored my phone over 4 times this last week after WebOS 1.2 came out. It's been a learning experience as I wanted to try upgrading without removing the tweaks. Nope that didn't work well. WebOS Doctor number 1, Oh yeah.. I was on leaked 1.2 version before though wanted to tweak the phone more so I had to go to 1.1 and Doctored a few times before. So I upgraded to 1.2 after a clean 1.1 Doctor. I used WebOS Quick Install 2.03 as that worked on 1.2. Things were going well. Then the 1.2.1 release came and I upgraded over the air. Confident like you, I didn't remove the tweaks. Well, many of the tweaks were there, some were not. I waited till WebOS Quick Install 2.7.2 to perform any more tweaks. When it came out, I went to town, however couldn't figure out why some tweaks worked and some did not. I went through the Doctor process a few times going from a clean 1.2 then performing the 1.2.1 upgrade. So I had a clean 1.2.1. Then performed WebOS Quick Install 2.7.2 and added tweaks trying to find out what each one did. Some I didn't want and I unchecked the boxes and they didn't get removed. I then tried Preware... I kept getting errors that the tweaks couldn't get removed and were skipped. So after a night of frustration I started a post in the 1.2.1 official patch thread for help. I tried using the tweak for Emergency Patch Recovery (in the Tweaks on the Quick Install application under the Online Repository tab). That did not bring it back to the default, and did not remove all of the patches. I don't know if it removed any.

    So I finally decided to get some help by posting in the Official 1.2.1 Patch Discussion. While I was writing I tried a few more things. Then I wen to the device management menu under the tools section of WebOS Quick Install and manually removed the patches. It seemed to work!!! YEA! Then went back to reinstalling the individual patches I wanted. See my post here: hxxp://
    Hopefully this helps you and others from the frustration and time I had to spend trying to fix the tweaks.
    Last edited by bobwonderful; 10/07/2009 at 09:43 AM.
  7.    #27  
    Wow BobW that make my head spin around in a circle

    So what was your experience with the landscape email, hide nascar and nfl tweaks?

    I was able, with the amazing brilliant help of rwhitby in IRC, to get my VK back, apparantly I had some issues with preware and pkg manager that he walked me thru repairing, so my VK is back , yay!

    But I have tried and tried and looked and looked to see what could by my problem that landscape email just will not take.. I check it in the Tweaks of QI 2.7.2, and let the luna restart, but when it does, landscape just does not work. IF I got back to QI the check is gone too.

    IF I can get this done, I think I am back to having my Pre once again functional.

    And lesson learned! Back up Pictures, and remove tweaks before updates!
  8.    #28  
    OK a little more info maybe , if someone cares to look at this.

    My issues with landscape email, and btw ALL the system mods seem to be affeccted and not working, for me, with webos 1.2.1 and QI 2.7.2. I can check the check box, luna restarts, but the mod just does not work.

    My logic, was maybe if I go thru a full cycle, check, restsart luna, uncheck, restart luna , it would cycle thru whatever it was that was making it now work.

    So, I checked landscape email, let it restart, did NOT try it, just went ahead and unchecked landscape email and THIS is what I got:

    I have not tried this logic process with the other system mods, but the ones I have tried to check to use, have not worked either, such as add launcher pages..

    Any ideas here?

  9. #29  
    Quote Originally Posted by awrnsmn View Post
    Same here, I went from 1.1 to 1.2 with my tweeks and all, and all went well. I went from 1.2 to 1.2.1 with tweeks and the same happened...all hell broke. Did you try Jasons repair utility, I did not try it, but maybe it will work for you.
    none of my tweaks went with me when i did the update

    all of them went away
  10.    #30  
    @awrnsmn from what I understand the repair util,. does not work with 1.2.1, only 1.2

    @palmprenut , are you having the same issue I am? They appear to take, from QI 2.7.2, but do NOT actually work?

    anyone else see the error code and have any help or ideas?
  11.    #31  

    Check out what I posted here:
  12. #32  
    Did you try the Device Management menu under the Tools section of WebOS Quick Install 2.72 and manually removed the patches.
    Check the ones you want to remove. Then install the patches you want.
    This worked for me.
    Then I believe by unchecking the tweaks menu it works fine.
    The important step is the first step by going into the device management menu and select the appropriate installed tweak then uninstall it.
  13.    #33  
    Hmmm I "guess" its worth a try. Im somewhat hesitant now tho,. since I DID get the ones I want working, but I had to use QI 2.0.3. Do you think If I did the manual uninstall with 2.7.2 and for whatever reasons of the universe, that did not work, wouild I be able to go back to 2.0.3 to get them back working?

    Should I first remove them via 2.0.3?

    Update: OK tried both ways, no go. I first unchecked via 2.0.3, then looked at dev mgt under 2.7.2, it did not show up. Tried to check at that point with 2.7.2, but just as before it did not work. Back to 2.0.3, checked, worked again, back to 2.7.2, still not under dev mgt to uninstall, tried checking again there, still not working.

    At this point I guess Im stuck with using 2.0.3 if I want to have my tweaks, unless anyone can give me any more suggestions
    Last edited by dianehelen; 10/07/2009 at 06:36 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions