Results 1 to 7 of 7
  1.    #1  
    I don't know if anyone else has pointed this out yet, but i was playing around trying to figure out ways to customize a route in google maps for driving directions and i found the simplest way to do this. All you have to do is customize your route in your pc web browser version of maps, then click on the email link and email it to yourself. When you open the email on your pre and click on the maps link in your email, it automatically opens google maps for you to touch the directions button and it will bring up the route with all included customized waypoints! Good Stuff!
  2. #2  
    I click the link, but it does not open google maps, just takes me to the map in the pre browser. Do I need to do something before sending the link?
  3. #3  
    Quote Originally Posted by skrapke View Post
    I click the link, but it does not open google maps, just takes me to the map in the pre browser. Do I need to do something before sending the link?
    just give it a shot...
    Sony n710 --> N760 --> NX70 ---> NZ90 ---> 4get sony ---> Treo 600 -- and two weeks later--> (Feb 05)Treo650 .... (March '08) Centro... Palm Pre (launch date)
  4. #4  
    Yep -- just verified this, and it works* as described. Nice find, OP!

    *L'il buggy on my first test. I e-mailed a route, then made the same route again, but this time dragged part of the route to an alternate road. When I e-mailed the second route, the new route mostly took the new road, but with a slight detour essentially into a cul-de-sac and back. So, it was a slightly different route than that showed on the PC -- almost as if it were a different interpretation of where my mouse drag ended.

    Also, when GMaps opens on my Pre (after tapping the link in the e-mail -- yes, that seems to work OK for me, skrapke), the first time I hit "Get Directions", it didn't behave correctly. But, when I closed GMaps, and retapped the link, it worked fine.

    p.s. The interesting, and unexpected behavior is that, when GMaps opens, it looks like it only "knows" the starting and ending locations, but when you hit "Get Directions" it obviously knows more than that to get the altered route.
  5.    #5  
    yeah, i was confused about the start and end locations before hitting the get directions button myself, but to my pleasant surprise it had also loaded all the other waypoints i had also put into the directions. As to the problem with it loading in the browser instead of the gmaps app, i'm really at a loss. That was actually the problem i expected to encounter when i first tried this, but to my surprise it loaded right up in the gmaps app. Is your phone up to date with 1.2.1 and also did you include any extra text in the email to yourself other than the link for the directions?
  6. #6  
    Wow! I still cannot get it to open in Google maps, I even opened Google maps first and then clicked the link, in my email, and it still opens in the browser. I clicked get directions and it stays in the browser?? Does anyone else have this problem? Or a clue of what’s up?
  7. jmcging's Avatar
    28 Posts
    Global Posts
    41 Global Posts
    Tried it with a itinerary that I modified due to road construction and it worked just as the OP said it would. Nice find!

Tags for this Thread

Posting Permissions