Results 1 to 8 of 8
  1. AdidasNYR's Avatar
    88 Posts
    Global Posts
    94 Global Posts

    I keep trying to check for updates and it will say "looking for updates" and this never goes away. I never see the option to install 1.2.1. I dont know what else I can do. The phone has no mods on it at all.

  2. #2  
    same here...its been doing that for me about the same time as 1.2.1 was released in the USA, but not Canada.

    The patch for Canada is supposedly live today...but that remains to be seen as my phone still looks and doesnt get anywhere. Thats as of 9:30am Mtn time on Oct 6/09. Maybe I'll check again around noon.
  3. #3  
    Restart your phone. Also, make sure you have a good Wifi or EVDO connection. That should help (if you have no mods)
  4. brotato's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    Same thing was happening to me. After going through Palm tech support, they eventually had me run WebOSDoctor which fixed it.
  5. #5  
    Yeah, I contacted palm and they fixed it by having me run the WebOS Doctor. Sorry for the bad news
  6. ION-q's Avatar
    114 Posts
    Global Posts
    115 Global Posts
    A Palm tech told me you have to have at least 3 bars to start an upgrade.
  7. #7  
    I restarted my phone and pressing the update button resulted in an instant notification of an upgrade available. Downloading now.

    It figures that I typically shut down my phone once a day when on the charger before bed as the charger turns it back on....the last 3 days I haven't turned it off.... sigh.
  8. bryanbenham's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    I just spent 2 hours on chat with palm support to no avail. The Web OS DR does not work for my phone.
    Does anyone here have any thoughts?

Posting Permissions