Results 1 to 3 of 3
  1.    #1  
    I updated to 1.2.1 yesterday and ever since the phone has been very sluggish. Today I restarted the phone, after it started up I noticed all of my email accounts, friendsflow...anything that had a cached user id and passwd was gone. I tried to restart the phone again using orn+sym+R since then the pre will only get to the Palm logo on boot up. After 2 hours of waiting, I popped the cover off and removed the battery then replaced it. still doing the same thing will turn on and displays the Palm logo but will not go any further. I've tried to run web doctor as well as quick install ...they both say the phone is not being detected. How can i reset the phone so i can run the doctor and reset it?
  2. #2  

    1) Turn your Pre completely off. If it's so messed up that you can't turn it off, remove the battery to kill it. If you have to take the battery out, leave it out until I tell you to put it back it.
    2) Plug your Pre into the USB port on your computer.
    3) Press and hold the volume up button. Do NOT let go of the volume up button until I tell you to.
    4) Turn on your Pre. If you had to remove the battery, put it back in now.
    5) Within a few seconds at most, (maybe instantly) you should see a large USB symbol that fills the screen of the Pre. Once you see that symbol, you can let go of the volume up button.
    6) On your desktop run the WebOSDoctor. It should be a .jar file. When you double click on it, depending on what OS you have and what other software you have installed, it may try to open it like a .zip file. This is NOT what you want to do. If that happens, close out whatever opens, and then right click the WebOSDoctor and select "run with Java" or something like that.
    7) From there, you'll get a nice friendly program that you will basically just dumby-click though.

    *note - This won't work if the battery is dead or nearly dead. So, if you're not sure, plug it in to charge for an hour or two first.
  3. #3  
    Whut he said

    Btw simple answer is no you cant brick a Pre unless you smash it w/ a brick

Posting Permissions