Page 10 of 19 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 371
  1. Imseth's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    and also there a notice that says to remove all patches before updating to 1.2.0 y would 1.2.1 b any different?
  2. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    It took nearly two weeks after installing 1.2.1 before it prompted me to
    update to 1.2.1 again. I have zero patches and tweaks installed. I do not
    think that any reported procedure that results in it not prompting to
    update again for only a few days, is proof of *anything*.

    Unless it's happening continuously, and stops when you do
    some particular thing, it's simply too random of an occurrence
    to link to any known cause yet.

  3. jghacker's Avatar
    53 Posts
    Global Posts
    55 Global Posts
    Quote Originally Posted by Imseth View Post
    ok the 1.2.1 is an issue. just read the article on this and gonna post what has worked for me...every time. so webos quik install say to not run the web docter but i finaly said F@%# it ran it reverted me back of course but before patching perform ALL web os updates/ get latest quik install and only install preware and needed services.... and behold!!!!!!! no more webos updates till tthey release the next ones
    Unfortunately this wasn't the case for me. I have had webOS 1.2.1 update come 4 times. Right before the 3rd time (had updated once, got an auto-update again a few days later, and then had a notice that the phone would download ..) I contacted Palm and offered their engineers a copy of my os and files to see if they wanted to troubleshoot. They weren't interested (according to their phillipine's service center - not sure if the info really got to the engineers. Instead, they had me do webOSdoctor (even before the v1.2.1 was released to the public). My phone ended up updating the 3rd time, I then ran webOSdoctor - and it was fine until 3 days ago. Poof! Number 4 update on the phone.

    I wish it was as simple as running webOSdoctor (although I wouldn't call it the simplest solution for the average joe - or if you have homebrew apps that you need to remember to redownload).

    It wasn't bad - but just running webOSDoctor didn't fix the randome 'updating again' problem many of us are experiencing.

    Palm - if you are reading - the phillipine service center does great when they are sticking to the scripts - thinking out of the box or paying close enough attention to actually listen to what a customer is saying is somewhat lacking (to be nice).
  4. #184  
    I have no patches and it asked me three different times last week. It hasn't asked me since. I do have filecoaster and tethering.
  5. #185  
    The same thing was happening to me. and I have been unable to download some app form the app catalog, The weather channel. I remembered I probably had dev mode on. made me think if it was on during the update. So I tried the update wih it off, After following the hack pre rules. you know the ones. no updates with patches. no patch recovery with theme. SO I did the update with dev mode off and I did not get the update message when I reset the phone..
  6. #186  
    I got update requests multiple times as well, and I had applied following patches in the past:

    - Theme (which I removed after I got bored playing with it)
    - Add/Remove Launcher Page (which I removed immediately since it kept on resetting my CDMA connection)

    I have tethering app (which i've only used once to test whether it works or not), and I have fileCoaster of course.
  7. #187  
    My pre installed the 1.2.1 update twice (and twice only. it sounds like some of you are having more times) BEFORE i had any tweaks/patches. I just figured out how to get the patches/tweaks last night and the updates were a week or so ago I guess by now. So, I dont think it is a patch that is causing this.....
  8. edbtzy's Avatar
    189 Posts
    Global Posts
    227 Global Posts
    isn't 10 pages enough evidence ???
    everyone is having different problems. The majority of people having this issue have patches installed. But many posted the same problem without anything installed. It's not linked to patches, its linked to PALM themselves, there is a bug in the phone they need to fix.
  9. #189  
    I have lost count as to the number of times I have had 1.2.1 reload on my Pre.

    Outsourcing tech support to Asia has got to be one of the most painful decisions a company can make. The folks who make the decision to outsource are not idiots. They know what it is like to wait on the phone for tech support and end up talking to a person that doesn't know his ***** from a hole in the ground about what is being discussed. But, as long as the whole world is outsourcing, you aren't going to get a company with the courage to insource technical support. Sales on the other hand, that stays here. And when the salesman says his name is Bill, it most likely is.

    I love my Pre and wouldn't consider an Iphone, but I must say that I really enjoy talking to Apple store employees. They speak English, regardless of their nationality, and they seem to be highly trained on products that they represent.
  10. #190  
    well guys i have updated to the 1.2.1 and i have never been asked to up date myphone nothing is worng i have
    add launcher
    5x4 icons
    rusty marbles theme
    virtual keybord
    new card per convo
    a shat load of apps
    im pretty sure
    i never take my phone of dev mode
    everything is just fine even the phone dialer looks nice as if 1.2.1 did no harm to my phone idk what wrong with the rest of you guys but perhapes i did something wrong which became a plus????
  11. bakerja's Avatar
    145 Posts
    Global Posts
    171 Global Posts
    Quote Originally Posted by GhostSonic View Post
    I found out how to disable updating. It requires rooting your phone, but it's really not as hard as it may sound...
    @ghostsonic, thanks for this. It makes it easy.
  12. #192  
    I put alot of patches on my Pre before 1.2 and 1.2.1. Before 1.2 came out I ran OS Doctor 1.2 installed with no problem. Put all my patches back in with no problem. Then when I got the notice about 1.2.1 I removed them again with Quick Install. I made sure ALL patches were removed and installed 1.2.1 reinstalled all my patches and have not recieved any notices to install 1.2.1 again.
  13. cobra977's Avatar
    32 Posts
    Global Posts
    35 Global Posts
    Quote Originally Posted by bakerja View Post
    @ghostsonic, thanks for this. It makes it easy.
  14. eesucks's Avatar
    62 Posts
    Global Posts
    66 Global Posts
    My phone has asked me a third time to do the update. My wife's Pre is bone stock, so I'll keep an eye on whether her phone asks to update again. I'm wondering if it has anything to do with being in Dev Mode or with FileCoaster since most people seem to have that installed.
  15. wodin's Avatar
    181 Posts
    Global Posts
    268 Global Posts
    Tuesday it happened to me, It wanted to update to 1.2.1 for the second time. This time 158 MB.

    I said yes, and it started downloading. I went from one WiFi hotspot to another, and finally the download completed and failed validation.

    I didn't remove tweaks and patches, and the next morning my phone was whacked! Couldn't connect to my mailboxes, couldn't get it out of flight mode, even though it didn't think it was in flight mode, battery draining fast, phone SUPER unresponsive. It looked like something was running in the background using up most of the CPU. Couldn't run the Doctor, because my netbook is Win7.

    This morning I was able to connect with QI, and removed all patches tweaks and apps, except devmode launcher, and the phone came back to life.

    While I was typing this, I ran updates, and it wants to install 1.2.1 again. I said yes, and am downloading it now at EVDO speed, so it'll take a while.

    Wish me luck!

    Well, the download finished, and of course, failed validation because I had to restart it multiple times.

    The sage continues.
    Last edited by wodin; 10/16/2009 at 03:36 PM. Reason: Download finished
  16. #196  
    Looking over this whole thread I'd have to say its less of a Palm issue and more of a user issue.

    For reference (because a lot of people in this thread don't get it...)
    - ANY use of QuickInstall (any version)...
    - Any use of ANY HOMEBREW application (Apps or Preware, or File loaders....anything)
    - Any use of ANYTHING OTHER THAN the REAL WebOS default options/settings/programs AND the Palm OFFICIAL APP catalog....

    And I do mean a form of hack. Plain and simple. Then when there are problems, we have users in this thread whining about how their phone wants to update. Of course it does...your patch/tweak/homebrew app/theme/script-mod/etc....has been sideloaded (or worse..rooted) and it has modified &/or broke part of the WebOS and now your stuck. boohoo

    For some insane reason, the people posting about homebrew/patches/tweaks/themes seem to figure that if you uninstall, let phone update and reinstall its all good to go. I'm afraid not. Your 'beta' applications/tweaks/patches all need to be revisited by the original author and remodified to work properly with the latest WebOS. Thats also assuming that the 'update' applications you use have also been updated AND any extra official WebOS files they 'may' use or rely on during the update/removal of said tweaks is also current to the WebOS on the phone.

    For those users that just bought the phone and have the repeating WebOS patch issue working against you as you stand in the store trying to configure it..... well I can feel for those users. Unfortunately you won't get heard. There may be a real OS bug but it will be on the backburner simply because the tweakers are complaining too much on the same issue.

    Difference is one type of user has a 'real' problem, the rest of the people are making their own problem.
  17. #197  
    Yeah, this is like my 4th time now. The second time, I didnt have any patches installed, so I dont think that has anything to do with it personally.

    Palm needs a better way of updating IMO. Forcing one to update isnt really the way to go. They need to let you know, then have it be the end user's choice whether or not you would like to proceed.

    I mean, imagine if your Mac or PC just up & forced an update down your throat then it broke a bunch of *hit?? Palm must think its users are morons or something & cant update a damn phone.

    Palm, if you're listening, cut the god damn forced updates, especially if you cant even push them down the pipe the correct way & end up forcing people to update their phones to the same version OS a dozen times.

    This has caused me a real headache & one of the times I REALLY needed my phone to be operational, but it was stuck updating.
  18. #198  
    If it's been making you update with no patches, I'd suggest at least trying the 1.2.1 webOS Doctor, and see if after doing that, it still keeps forcing updates.
  19. wodin's Avatar
    181 Posts
    Global Posts
    268 Global Posts
    Quote Originally Posted by peestandingup View Post
    Palm must think its users are morons or something & cant update a damn phone.
    Fact of the matter is that 95% of all cell phone users are, technologically speaking.

    That's why voice only phones sell so well, besides being cheap/free. Throuble is the Pre is aimed at a different market than that.
  20. wodin's Avatar
    181 Posts
    Global Posts
    268 Global Posts
    All is not well yet, I went to the AC to re-load Pocket Mirror, and got an out of memory error with NOTHING installed. So I loaded up QI and installed QuickContacts. That went ok. So while I had QI up, I tried to install PreWare. Nope, out of memory!

    I gues I'll need to visit the Doctor after all.

    The update ATE all of my memory and won't let go!
Page 10 of 19 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions