Page 1 of 3 123 LastLast
Results 1 to 20 of 44
  1.    #1  
    This happened to me today for the first time since I bought my Pre back in June. Is it because of the latest update?
    I was listening in my AUX input in my car, and when I disconnected the cable from the headphone jack, it kept thinking the there was a headset plugged in. Again, this happened for the first time since I updated to 1.2.1.

    Is anyone else having this problem?
    I am equivalent to a man dammit.
  2. #2  
    Happened to me once. I put the headphones back in and took them back out and that seemed to resolve the problem.
  3. #3  
    I had that problem once and I plugged in my headset a couple times to get it out of "headset mode" and it went away.
  4. BIKEFXR's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    Same thing happening to me - I plugged in the Palm Pre headset again and again and no resolution...bummer.
  5. BIKEFXR's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    Whao...I just plugged in the Palm Pre headphone again and again, again, and it now works!?! - would love to hear from Dieter or Derek or others about this...

    Thank You!
  6. #6  
    This has happened to many. Don't fret. Plug in the headset, run pandora or whatever. With the headset pluged in, stop the music. close app then pull out headset. Now try running said app again sans headset and all should be normal. If not blow into the headset area and reset. that also works...
  7. #7  
    yeah i had the same problem and those ways fixed it for me.
  8. BIKEFXR's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    Blow into it...? I'm blaming my having to go to Sprint from Verizon to get the Palm Pre for this
  9. jaman71's Avatar
    127 Posts
    Global Posts
    133 Global Posts
    Its happened to me twice and here is how I fixed it. I found the solution on the palm site a while back.

    To fix this issue. Plug in headphones and dial voicemail. Hit the mute button in the dialer twice then hang up voicemail and pull out headphones. Speaker should work thereafter.
  10. #10  
    Has anyone else figured out a solution? I have plugged mine in and out a multitude of times, and have tried some of the other suggestions, but it doesn't want to get out of headset mode. Also reset the phone using the keyboard, the vibrate switch, and pulling the battery to no avail. Help!
  11. #11  
    just happened to me after using the headphones for the first time.. i was really enjoying music last night and now this.
  12. galtish's Avatar
    163 Posts
    Global Posts
    167 Global Posts
    This worked for me:
    Resolved this by trimming almost all of the tip off a q-tip (leaving just a few shreds of cotton), dipping that tip in rubbing alcohol, shaking it off, and using that tip to clean the inside of the headphone jack.
    Want to read new posts on PreCentral without the off-topic garbage? Bookmark this link here: or here for the mobile forums (orange button plus click the link to copy the URL):
  13. #13  
    I had this problem twice, and that was before i started using preware and homebrew apps... But my phone still worked with a headset, because it thought i had one plugged in it. No bluetooth though and that made me unhappy

    The first time it was fixed by doing a full erase. It was nice and easy just a pain in the ***, mostly because the sprint tech i was on the phone with made me go through a half hour of troubleshooting, then waiting for the phone to reload everything seems to take forever.

    The second time wasn't so easy. i went though all the troubleshooting on the phone myself, without calling sprint. Nothing worked, so i called sprint again, i told them what the problem was. They told me it was an unknown issue, and wanted to do the troubleshooting BS again. I'm not sure what it takes to get it to become a "known" issue, i had already told them, and emailed, and posted it. They told me to take it to a sprint store and they would run some diagnostics there. I wish they told me that before they made me go through the troubleshooting. I took it to the sprint store and they did their thing gave me my phone back and told me i'd have a new one in three days. It turned out to be a defect in the headset jack, i blame it on getting a launch pre but its good to hear it still happens.

    its kinda nice having a brand new pre again... but i kinda miss the big scratch i put on the screen the second day i had it.

    this happened back in the days of webOS 1.1, I tried blowing into it and i tried cleaning it with alcohol and a qtip before i even bothered calling sprint
    Last edited by PdoubleU; 10/12/2009 at 01:34 PM.
  14. #14  
    Guys this is a hardware issue, not software. So go ahead plug the ear jack in, do a little dance, kick ur tv 3 times, slid ur pre open and closed, the pull the ear jack out.

    Or... Really fix the problem, with a q tip & rubbing alcohol.

    Now seriously stop molesting ur pres!
  15. scox80's Avatar
    11 Posts
    Global Posts
    14 Global Posts
    Quote Originally Posted by tarirene View Post
    Happened to me once. I put the headphones back in and took them back out and that seemed to resolve the problem.
    I did the same
  16. #16  
    I went to the Sprint Store here in McKinney Texas and berated a sales person when he brushed me off with the "clean it with alcohol and a Q-tip." trick. I told him he was wrong and that it wouldn't do a thing because I had not read one thing about doing that here on the website.

    Long story short, I was wrong and he was right! I've been using my Pre's jack now with no complications. The sales person said that it just gets dust down at the bottom of the connector and insulates it against the contact, that messes up the connection.

    This really did work.

    I will be interested to see if anyone else has success with this fix.

    I owe that sales person an apology.
  17. #17  
    Interesting. I blew some air into it (I have some canned air), and that didn't do anything either. I ended up doing the diagnostics in the menu, and eventually it started working. I haven't touched it since as I dont want to mess it up. I may have to get some rubbing alcohol and try that trick though.
  18. #18  
    plug a headset back in, start music app. let it play a sec.. hit pause, close app. unplug headphones.
    Are bad people born that way? Or did something go terribly wrong?
  19. bigstein's Avatar
    22 Posts
    Global Posts
    27 Global Posts
    OK. So I had this issue a few months ago, performed all the recommended fixes, and the problem went away; temporarily.

    A few days ago, this "headset" issue began to reoccur. About every other time I pick up a call this happens. I am an attorney and this clearly cannot happen anymore and is unacceptable.

    I went to Sprint today and they checked the phone for water damage, found none, and said that Palm is sending a "new" phone to the store and they will exchange it on Friday. When I asked the guy if that phone will be a refurbished phone, he responded with a dumbfounded shrug of the shoulders.

    My question is: is Palm sending me a refurbished phone? Has anyone dealth with this specific scenario before? If they are replacing my Pre with a refurb I will be livid, bc I did not pay $200 for a phone to end up with a refurb.

    Anyone's thoughts, oinions advice on this issue would be greatly appreciated.
  20. blutuu's Avatar
    21 Posts
    Global Posts
    24 Global Posts
    I had the same problem with mine about a month ago. I was on customer support with both sprint and palm and finally came to the resolution of sending it back to palm. (sprint wouldn't take it back because I bought it off of eBay). I eventually found out that the original one was a refurb anyway, but I believe that they just repaired mine. If I knew that replugging it in would fix it I would have saved a lot of time. I guess the only thing they fixed was my screen (I dropped it and it had gash scratches) which I was very grateful for. I actually looked this up today because I was having the problem again, but just simply restarting it seemed to fix it for now. Good luck with your issue. All I can say is that they might give you a refurbished model but I truly don't know.
Page 1 of 3 123 LastLast

Posting Permissions