Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. NxTech3's Avatar
    254 Posts
    Global Posts
    593 Global Posts
    its a common issue with palm product, the dipping something in alcohol thing has been around forever, used to have to do it with Treos. I just take a headset, (dont like qtips, because of the possiblity of some of the cotton getting stuck) dip it in isopropyl alcohol and the plug and unplug a couple of times, plug it in and twist then pull back out. The majority of the time it would work, sometimes it wouldnt. Also happens on the old Sprint Sanyo phones.
  2. #22  
    Quote Originally Posted by GregandTink View Post
    I went to the Sprint Store here in McKinney Texas and berated a sales person when he brushed me off with the "clean it with alcohol and a Q-tip." trick. I told him he was wrong and that it wouldn't do a thing because I had not read one thing about doing that here on the website.

    Long story short, I was wrong and he was right! I've been using my Pre's jack now with no complications. The sales person said that it just gets dust down at the bottom of the connector and insulates it against the contact, that messes up the connection.

    This really did work.

    I will be interested to see if anyone else has success with this fix.

    I owe that sales person an apology.
    Haha, understandable, I would have been frustrated to be told to go home and clean it with a Q-Tip as well. Don't beat yourself up about it; it sounds shotty as hell doesn't it? But it worked for me, too.
  3. bigstein's Avatar
    22 Posts
    Global Posts
    27 Global Posts
    I know from a previous post on a related topic that there is a code you can enter to see if your phone is a refurb and other important info. Does anyone recall what that code is? Thanks in advance!
  4. #24  
    I ended up excahnging my Pre because of this..nothing seem to resolve the issue...
  5. #25  
    I have had the same problem. I just stuck a q-tip in there to clean it out a little bit and it worked for me.
  6. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    go to the phone dialer card and call your voice mail or some number that connects. Toggle your sound source button to headset mode, plug in a headset jack, toggle the sound sorce button to speaker or normal, un plug headset jack. I think this is a software bug. I pulled a headset jack out with pandora open and the phone was locked in headset mode.
  7. PreMium's Avatar
    236 Posts
    Global Posts
    242 Global Posts
    Mine was stuck in headset mode. When a call would come in I would have to try to toggle it into speakerphone mode. If I plugged in a headset, it would hang up the call. I did a hard reset and when I tried to restore my device the Palm "cloud" seems to have drifted away and my 6000+ contacts are gone.

    After a month (and a nightmare) Palm is sending me a refurbed phone.
  8. #28  
    Running the Audio Test under "Interactive Tests" (Device Info > More Info > Preferences Menu) fixes this issue, at least temporarily.
  9. ijip's Avatar
    885 Posts
    Global Posts
    960 Global Posts
    Just try reseting the phone.. if it does not work try switching to loud speaker.. defitnetly take it to sprint and have them check it out. i got my pre replaced free of charge....
  10. #30  
    i just cleaned it with alcohol and it was really dirty, i have to see if it worked, but for real it was black when i took the q tip out
  11. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    Using pandora with a headset jack plugged in (actually home stereo auxilary chanel speakers were plugged in), followed by pulling it out after closing pandora, I again had the Pre stuck in headset mode. I went to the phone dialer card, connect the phone to an active phone call (my voicemail) and toggled back and forth multiple times the sound source icon button with a headset jacked in, and finally the normal earpiece speaker icon appeared. I suspect this is pandora related, because I have never had this problem except after I've been using that program when using a wired headset jack, or plugged into my home stereo auxilary speaker channel. I use pandora often with a bluetooth headset and never have an occurance of the headset mode stuck problem in that scenario.

    Resetting the phone does not work for my phone problem. Next time I'll try the interactive tests.

    I must say the last two headset mode stuck scenarios I experienced are the only ones I remember clearly, and in those cases the only time I used the headset jack was for my home stereo with Pandora; therefore, concluding Pandora is the problem may be erroneous, since I haven't used the headset jack with other programs recently. Why toggeling the sound icon in the dialer card works with a headset jack plugged in may be merely a coincidental remedy, and doesn't rule out the random effects of a dirty electrical contact mentioned in other posts.
    Last edited by tyea; 10/19/2009 at 12:17 PM. Reason: additional info
  12. #32  
    I never used the headset jack, although I due leave the pre in my pocket a lot.

    Had this issue, just blowing the dust out and switching to mute and back cleared it.
  13. Kedar's Avatar
    994 Posts
    Global Posts
    2,028 Global Posts
    I had this too...
    It cleared out after I kept messing around with different sound-using applications, blowing into the headjack, toggling mute... etc.
  14. MxPxP86's Avatar
    2 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by jabou View Post
    Its happened to me twice and here is how I fixed it. I found the solution on the palm site a while back.

    To fix this issue. Plug in headphones and dial voicemail. Hit the mute button in the dialer twice then hang up voicemail and pull out headphones. Speaker should work thereafter.
    Well! The above repost is there because this worked. I have yet to find something as close to voodoo as this, but whatever.

    So, software it was... I hadn't gotten to the qtip solution, but that'd solved other issues for me on other devices.

    *phew* I feel better. All audio options returned. Now, video recording please? Palm?
  15. #35  
    I did the qtip trick and it worked. You have to make sure you have to slightly force the qtip. The first time I removed a little too much cotton. The second time I removed less and I just barely had to force it in and then twirled it around inside. It worked like a dream. My question, is there anything we can do to prevent this? I thought about putting a piece of duct tape on the top because I very rarely use it.
  16. wicketr's Avatar
    232 Posts
    Global Posts
    250 Global Posts
    Add me to the list of people that have had this problem. Resetting, removing the battery, did not work. Tried the "blowing into jack" method and it worked.

    It went back to headset mode a little while later. More blowing by me and it worked again. We'll see how long it lasts this time. I haven't done this much blowing since i had a Nintendo NES and those stupid cartridges.

    I feel like a cheap hooker.
  17. #37  
    you must rape ur headphone jack with the plug until it knows who's boss. Don't hold back.
  18. Kaif's Avatar
    18 Posts
    Global Posts
    19 Global Posts
    I have tried all of the above suggestion, I even went as far as to Dr. my phone to no avail. I am suck in "headset" mode.

    Looks like I will be paying Sprint a visit today.
  19. #39  
    Had this issue on two Pres. I'm on my third now. They don't even last two months if you use the headphones every day. I've never heard of this from other devices like Walkman, iphones, stereos, computer speakers. It's shoddy construction or parts. Very frustrating.

    If it happens to my third, I'm fighting Sprint until they give me something else.
  20. Cohens's Avatar
    46 Posts
    Global Posts
    48 Global Posts
    ... I've had my phone since june and this has happened once and it was pandora related not shoddy construction. I use my headphone daily for pandora and accuradio.

    understand the frustration but mines lasted 5 months of daily headphone use with regular plugging in and unplugging. Don't know what your exact issues have been but every device with plugs requires cleaning periodically and in most cases its a software issue anyway so cleaning isn't even the problem.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions