Results 1 to 6 of 6
  1.    #1  
    So i was using the tweaks on the new webos quick install for webos 1.2.1, and everything was working perfectly. i remembered to check each tweak one by one and waited for the pre to reset. in the middle of a conversation i was having (AFTER EVERYTHING WAS DONE), my keyboard stops responding, and starts to continually space everything. one of the tweaks is the character counter, and it was registering 600 characters! so i was freaking out, and i restarted my fone. and now the keyboard will NOT RESPOND ALTOGETHER. i have no idea what to do, please help?
  2. gage006's Avatar
    543 Posts
    Global Posts
    576 Global Posts
    Battery pull.
  3.    #3  
    what is that?
  4. gage006's Avatar
    543 Posts
    Global Posts
    576 Global Posts
    Pm'ed you back but...

    Take off the back cover, "pull"/remove the battery and then put it back in. Your keyboard will be back.

    It's a strange bug that happens to some people and this is the only fix I've ever heard that works.
  5.    #5  
    PMed u back, appreciate everything. it worked fine
  6. #6  
    i know how you feel, i had the same problem, pulling the battery worked for me, but the problem kept coming back, and sometimes when i closed the slider the whole phone shut off. i took it back and got another one, no problems since.. i must have pulled that battery like 20 times.

Tags for this Thread

Posting Permissions