Results 1 to 5 of 5
  1.    #1  
    So, with this newest update, everything works fine except the TEXT/IM icon WILL NOT open. Pretty much and I cant send/receive and texts or IMS. Anyone have any clue what the reason could be and how to fix it? Its really annoying obviously, thanx.
  2. #2  
    Did you do any rooting or file modification? If so, that could be the reason. Have you tried moving the icon somewhere else (out of the task menu or back into the task menu)? Have you tried rebooting again and then trying to launch the program?
    If I help you out, why not "Thank" me? Or you can visit my site at
  3.    #3  
    I do have a theme installed, but had it through numerous other updates. I uninstalled the theme, didnt help. I did take the icon and moved it around a bit and all it does is light up as if its about to open, but freezes. I did a hard reset but that didn't have any effect on it either.
  4. #4  
    I'm having the same problem and I have never had any themes on my phone.
  5.    #5  
    Well, after doing everything I could think of, I did the WEBOS DOCTOR, and its working fine now. Screw putting themes on my phone, looks cool, but sux when it effects the phone like this. Could have been my fault that it messed up, but o well. The PRE kix *** though. Thanx for ur help KASl33

Tags for this Thread

Posting Permissions