Results 1 to 18 of 18
  1.    #1  
    I just downloaded WebOS Quick Install 2.7.2, and I'm trying to update Preware, but I when I try to do ANYTHING I get an error message: "Connection Refused: connect". I was unable to use the WebOS Repair Utility because I got the same messages. Each error begins with a string like "ERROR 3" or "ERROR 11" or "ERROR 17" but the message below that is always the same.
  2. #2  
    Is your phone in dev mode?
  3. #3  
    Bevcraw, I have the same problem after downloading the WebOS Quick Install 2.7.2. Do I need to be in DevMode for this to work?
  4. #4  
    Read all the instructions here and it should help you out.
  5. #5  
    Thanks. I turned on DevMode and it worked.
  6. #6  
    DevMode: upupdowndownleftrightleftrightbastart
    If I help you out, why not "Thank" me? Or you can visit my site at
  7.    #7  
    Yes, I am and have been in Dev Mode. I should clarify that I AM able to connect to the Pre, and begin doing stuff, but after anywhere from 5 seconds to a minute (usually closer to the lower end of that range) I get the Connection Refused error.
  8.    #8  
    Anyone have an idea what might be happening here?
  9. #9  
    same problem here was trying out different themes and all at once one of them got a bunch of error messages saying connection refused. tweaks and installs still work just not themes anymore??????
  10.    #10  
    I'm still having the same problem. Dev Mode enabled, put the device in "Just Charge" mode, Novacom drivers properly installed as far as I can tell, but the device gives me "Connection Refused" errors all over the place while trying to use WebOS Quick Install.

    This is a big problem because I can't update Preware, plus I know I have out-of-sync files that the WebOS Repair Utility should be able to find if ONLY I could maintain a connection long enough to fix them!

    PLEASE help me?
  11.    #11  
    I'm starting to think I'm going to have to do a WebOS Doctor reset which is really bad because I can't save my non-cloud data (memos and sms texts in particular).

    Sigh.. I wish someone knew how to troubleshoot this.
  12. #12  
    no joke. same problem here.
  13. #13  
    I downloaded WebOS quickinstall 2.96, and started getting these errors when adding tweaks. The tweaks still apply after the error message (..or at least the Launcher Opacity one worked...). Before this i had some error with "chunk" in it and nothing would download from preware. Also, even after removing the apps Accuweather and PreCaching, an app store error appears at the bottom saying Two Applications Install Failed.
    -Using Windows XP PC (but also tried Macbook Pro)
    -My phone IS in Dev Mode
    -tried restarting Luna
    -Java was just updated today, so unless theres another update, i am up to date with that as well.
    -i don't over-do the patches and tweaks i just simply want landscape to work in messaging and email!!!
  14. #14  
    im having the same problem, is there a fix???
  15. #15  
    I'm having the same problem webos get's a connection error and will not connect
    Last edited by dcoates; 10/30/2010 at 10:52 AM.
  16. #16  
    Do you have Developer Mode enabled? Perform a Universal Search for webos20090606

    Launch the Dev Mode app and enable Dev Mode, reboot as instructed.
  17. #17  
    I do have dev mode enabled
    it doesn't find the device at all
  18. #18  
    ok so I figured out that my problem was that my comp wasn't picking up the phone being plugged in. but fixed it now works great.

Posting Permissions