Results 1 to 5 of 5
  1.    #1  
    So my Pre is unable to find the latest update and just keeps checking for updates. I've tried to do an erase, but when I push Full Erase, the app stays stuck and doesn't do anything. Now I'm trying to run webOS Doctor to fix it, and even though I've connected the phone, the Next button stays dimmed.

    Thoughts, before I break my phone and take it to Sprint to have it replaced?
  2. mulcher's Avatar
    227 Posts
    Global Posts
    268 Global Posts
    I have the same problem. Anybody else? No Tweaks here.
    Mark F Chinsky
  3. #3  
    Not to sound like a smart ***, but are you following the directions correctly? When did you d/l webos doctor?
    And can you boot/use your phone?
    Do you hear the USB plug n play sound when you plug in your phone?
    Is your phone plugged into a USB 2.0 slot?
    Have your tried Jason's WebOS Repair?
    Have you tried booting your phone and holding the vol up button?

    Maybe any of those will help.
  4. #4  
    If you've tried restarting and pulling the battery to now avail. If you still can't update your phone and can't do a full erase, the Doctor "WebOS doctor" can fix it. But as the poster above mentioned, try Jason's WebOS repair first.

    If you found the advice helpful, click the thanks button below and to the right.
  5. #5  
    Oh yeah duh.. Thanks, I forgot about pulling the battery.. I have never needed to do that. Lol.

Posting Permissions