Results 1 to 4 of 4
  1.    #1  
    This is the message that's on the screen:
    You are no longer signed in to your
    Palm Profile on this phone.

    If you plan to use this phone again, you
    can leave the files on your USB drive

    If you're done using this phone, you
    can erase all your data on the phone
    and return to its factory default.


    Now mind you I've tried restarting it idk how many times in addition to erasing all of the data and still nothing. It just comes back to the same screen. I've even removed the battery and tried doing a hard reset and the same thing happens. So my phone is officially shot!
  2. #2  
    I had the same issue this morning. I'm guessing the pre updated itself last night when I was sleeping. That message was the first thing I saw when I got up. I think it spawns from the pre updating itself without the removal of tweaks. I had to use webos doctor just now to fix it. Don't bother taking it to sprint. They just told me to go to the repair center to "get it looked at".
  3. zna03's Avatar
    281 Posts
    Global Posts
    294 Global Posts
    ouch... I almost went to bed last night with all my tweeks enabled. Not sure if this woulda happend to me but i'm glad I disabled them and updated before I went to bed.
  4.    #4  
    Thanks that is what I was actually planning on doing when i got home was to run the web doctor ... didnt have time to this morning was running out the door to work.. Was just seeing if anyone had same issue and if the doctor would fix it all.

Posting Permissions