Results 1 to 5 of 5
  1.    #1  
    So I updated my palm pre to version 1.2 and it worked fine. Till all of a sudden I grab my phone and drag to unlock and the screen would pull up blank with out the keys... So I took off the battery and I put it back in and turned on the phone. And the palm logo was showing but wasn't glowing and it stayed like that for about an hour. So I tried again and nothing.

    I used web os doctor and brought it back to webOS 1.0 but the sad thing was when it restored my phone the bookmarks didn't get backed up. So it "didn't work" the back up for somereason doesn't back up the bookmarks.

    1.2 has many glitches...
  2. #2  
    It's possible the first backup didn't run or maybe because of Palm server problems it didn't complete properly.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  3. LinT's Avatar
    303 Posts
    Global Posts
    387 Global Posts
    i ran a backup last night (after 1.2) then did an erase this morning. All my bookmarks were backed up. (and restored)
  4.    #4  
    sigh... :-( maybe it didnt have time to do a proper back up :-(
  5. #5  
    Quote Originally Posted by Jgltno View Post
    sigh... :-( maybe it didnt have time to do a proper back up :-(
    I prime example of why it's important to do some vetting (maybe of your own experience) before proclaiming "1.2 has many glitches"

Posting Permissions