Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 107
  1. #61  
    I updated to the latest WebOS yesterday around 3pm.

    I woke up this morning and picked the phone up off the touchstone. It said that it was no longer logged in to my palm profile. I had the option to restart or do a hard reset. I chose to restart.

    The phone reset itself anyway and had me choose my language and either sign in to my palm profile or create a new profile all together. I tried to sign into my account and it told me I had to be on my carrier's network to do so. The little EV symbol next to the signal strength icon at the top was missing.

    I restarted by holding down the power button and toggled the ringer switch at the top about 6 or eight times. A dialog was presented that gave me the option to restart. I restarted.

    When the phone came back up, the EV icon was back and I was able to log into my palm profile. My accounts were restored and I had to manually link a few of my contacts, but things seem to be back to normal for me, now.

    To Palm: This has to be the worst FAIL I have ever encountered with a webservice. Having a device hard-reset itself just because it can't communicate with your web services is a total FAIL. You should be playing sad trombone all day at your office, today.
  2. #62  
    Quote Originally Posted by kkumar99 View Post
    Since I did not erase all data, all my pictures, memos were saved. Overall this was an annoyance, but did kind of show off the usefulness of palm's web integration, making things a lot easier. Obviously, would not tolerate this happening again, but it's nice to have this kind of integration, and really see it working. Oh...and my wife's phone that was not updated had no problems...definitely going to wait a couple days before the next update!
    I'm glad you had a better experience than I did, logging back into my Palm Profile restored exactly nothing. I had no homebrew installs on my Pre, no tweaks, and hadn't even installed the 1.2.0 update yet. All my phone has left on it now is the photos I've taken.

    For me, Palm's cloud-based backup has been the opposite of useful. I wonder if their server crash wiped a number of profiles?
  3. #63  
    Quote Originally Posted by whatsit2002 View Post

    To Palm: This has to be the worst FAIL I have ever encountered with a webservice. Having a device hard-reset itself just because it can't communicate with your web services is a total FAIL. You should be playing sad trombone all day at your office, today.
    That is a very good point...there is NO REASON that a phone should have to hard-reset because it can't communicate with the server!
  4. #64  
    aarggh.. I've done everything and still nada.
  5. Dolio's Avatar
    48 Posts
    Global Posts
    54 Global Posts
    So... I have a pair of Pre(s) and one is having this issue and I do not know if it attempted the 1.2 update or not. The other is waiting to do the update when I plug it in but is not having the "Signed Out" problem yet. Every time I plug it in it asks and I say "Heck No"...

    I used WebOS Quick install to load MyTether and File Coaster. Then used File Coaster to install various apps. But did not apply any tweaks with the Quick install to the phone that isn't working. I also don't think i installed any "patches" like the on screen keyboard. I did install tweaks to the one that is still working but am now afraid to boot into Dev mode to remove them as the reboot might prompt a profile reconnect which may fail. So does MyTether and File Coaster cause problems with the update? What about all the other apps installed with File Coaster, surely those aren't considered Tweaks or Patches. I'm fine with having to delete and reinstall the apps if they no longer work. I see the warnings about undoing tweaks and patches, are we just talking about the tweaks that WebOS Quick install can do, or the programs installed via it? There are no uninstallers, do I need to delete all these apps first or are the apps safe to keep installed?

    I've also used Novaterm to installed Optware on both phones including Dropbear, lighttp, dyndns, and my favorite !vi editor (Which are awesome!). I know this may not be the place to ask, but could those be causing problems also? I have not idea how to remove those, there's no obvious "uninstall" steps I can find at the moment. Curiously enough, I can still ssh and hit the web pages at the "Signed Out" phone and was able to scp some photos and whatnot from the internal media incase I need to "Erase All Data". If it would help at all I can ssh into it and try any ideas that anyone might have to trick it into just working like a phone again. The still working phone also has rsync installed (which is going on the broken one as soon as it's working again) and is entirely synced to a home server via wifi excluding some stuff like /proc. I just ran an rsync again and noticed a few new things were transfered that caught my eye, including:
    The phone that is not working does not have these folders, so I'm assuming that it has either finished the update or not yet downloaded it.
    Both are reporting this from me@castle:~$ sudo /sbin/sysctl -a
     kernel.osrelease = 2.6.24-palm-joplin-3430
     kernel.version = #1 175.1.23
    But I have no idea if that has anything to do with the WebOS or if that is related to the Optware that has been installed. How can I get the current WebOS version from the terminal?

    So What do I need to do to make sure the working phone updates properly?
    1 - Boot into Dev mode and un-apply the tweaks (working phone only).
    2 - Uninstall the on screen keyboard (which I have not installed so am good).
    3 - Are the apps, including MyTeather and File Coaster safe to leave on?
    4 - Is Optware safe to leave installed?

    Seriously Palm, you gotta fix this "Must be linked to the Cloud to run" BS. Don't make me re-activate my Centro which BTW still works just fine with no cloud at all. It takes videos, ssh, vnc, voice recorder, editable spreadsheets, keeps SMS from email addresses in separate threads, and I could go on... FIX IT, FIX IT, FIX IT!
  6. artthiel's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    Same issue as others: updated the webOS late last pm. Worked fine. Got up: had to chose re login or factory reset. Obviously did not chose factory reset. But it still did @#$%^&
    But the cloud backup is BS. My contacts moved over into a palm profile did not come over. My memos did not come back. And of course the palm classic data I have moved over from my Treo is gone. and SplashID data is gone.
    My son has pushed for us to jump to an iPhone: am just about ready to do so.
    Is there anyway to get Palm or sprint to pay attention?
  7. D3x0r's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    This morning I'm having the same issue... I can get into my profile with that link to Palm. I have been dealing with sprint supprot, and they have had me reset the phone a few times, always coming back up to same location.

    I leanred a new trick though - holding the orange key and hitting ## brings up a phone pad. You can use this pad to complete calls as usual.
  8. c_martini's Avatar
    7 Posts
    Global Posts
    13 Global Posts
    Same here... Updated to 1.2 yesterday. Woke up this morning to a prompt on screen that stated a lost connection to my palm profile. Choices were to login again or factory reset. I chose login. Restoration took place but did not restore sms conversations, messages, some contacts, memos, and many application and system settings.

    This was a problem with Palm's server going down. It was probably unable to cope with bandwidth demands due to the release of the webOS 1.2 update. There should be a failsafe built into the backup/profile connectivity facility to avoid resetting factory defaults if there is a server communication problem.

    This is an inconvenience for allot of Pre owners including myself. Lets hope Palm can remedy this situation as now I as well as many others have lost some important data that can no longer be recovered...
  9. D3x0r's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    oh yeah, and dialing ##786# shows that I have webOS 1.1.0....

    I did the 'just reset' that didn't help.
    I did the eraew all data, that didn't help.
    at the bottom of this ##786# menu is a reset option, I used that and it still comes up to the same spot. The network 'Ev' indicator is on. I can make calls as usual so I have a connection to the network.
  10. #70  
    Does anyone have a definite solution?

    Will running WebDoctor do it?

    I have been without my phone all day.
  11. #71  
    henrymart81: You just need to follow the instructions on your pre. Restart the Device.....once it will ask you to restart again or erase all data. Select Just Restart and let it do its will be prompted with the setup menu screen like when you first got your phone...sign into your palm profile..and go from there...all the backups should start restoring data to your device. Your pics and music should be intact. You will loose any home brew app/tweaks you have made to your pre. All your other stuff should be restored.

    I have not used WebOSDoctor myself....but I believe that will wipe ALL data on the I correct on that?
  12. #72  
    Yes you are correct in that the webdoctor will wipe the phone from a clean slate.

    I rebooted the phone 10 times in a row and was never prompted with a setup menu screen.

    I think my Palm Profile got hosed, but I'm able to login to the website.
    Last edited by henrymart81; 09/29/2009 at 04:05 PM. Reason: typos
  13. #73  
    Selecting 'Just Restart" doesn't work for me as it just ends up going back to the same screen after it reboots. It seems that other people have this problem as well. What a joke! I don't have everything backed up, but I shouldn't have my phone lose data due to Palm having insufficient capacities on their servers which is what caused this in the first place. They really screwed this webOS update up and now I'm still trying for a way to SSH into my rooted Pre and copy files over manually before wiping clean. Great job Palm!
  14. #74  
    Quote Originally Posted by henrymart81 View Post
    Yes you are correct in that the webdoctor will wipe the phone from a clean slate.

    I rebooted the phone 10 times in a row and was never prompted with a setup menu screen.

    I think my Palm Profile got hosed, but I'm able to login to the website.
    ouch! Sorry to hear that man...that really does suck. I don't know what to say to that. Damn you PALM! I was pretty annoyed with this whole fiasco last nite as I am oncall...and my PRE..which i receive pages on was down...sigh! Had to wait until it all came back up. I guess you need to "doctor" your phone to get it back up as others have done.
  15. #75  
    FYI If there are any palm developers here, this looks weird to me:

    sqlite3 /var/palm/data/

    sqlite> .headers ON
    .headers ON
    sqlite> select * from properties;
    select * from properties;
    53|invalid-token|2|3|screenName|string <-------***
    53|true|39|40|isInvalidToken|boolean <-------***

    Also all of those fields (password, name, firstname, lastname, deviceid, action, questionid, questiontext, response, language, country, regioncountrycode, regioncountryname) are actually empty
    Last edited by henrymart81; 09/29/2009 at 04:31 PM. Reason: wanted to point something out
  16. #76  
    Don't be so sure about WebOS Doctor helping... my Pre WUD (Woke Up Dead) this morning with the same "Signed Out" screen that everyone here is showing... so far I haven't had any luck, neither has either of the Sprint stores I've gone to.

    1. Tried "Just Restart" option...
    2. Tried pulling and replacing battery...
    3. Tried restarting while holding volume button...
    4. Tried "Erase All Data" option...
    5. Tried ##RTN# and full reset using MSL...

    All of the above options result in the phone restarting and then coming right back to the "Signed Out" screen. In addition, I can go into the "Emergency Call" dialer and make calls, when I make a call to someone in my address book it shows their name which makes me think that either none of the reset options are actually resetting anything in the phone, or the phone is in fact updating itself with the data from the Palm profile (otherwise why would my contacts still be in there).

    I also tried WebOS Doctor and the program does not recognize that the Pre is plugged into the computer.

    I can get into root via Putty, but unfortunately I don't know enough about Linux to really do much good from that side. I wish there were at least a way to copy everything off of the phone so that I had some kind of backup.

    Sprint is sending a new phone, who knows when that will get here.

    If I've skipped anything, please let me know.

    John IV
  17. #77  
    Mine did the same thing today. Webos install didn't show any tweaks loaded but they were still active on my phone. I could not even get the 1.2 update. I ended up running web os dr and now everything seems fine.
  18. #78  
    I got a brand new first time activated pre yesterday. After playing with the phone for a few hours and noticing that the app store and update didn't work i was forced to reset as well and lost everything. After that the app store worked and was updated to 1.2

    Hopefully this isn't a common occurance, is this the first time Pre owners have had to deal with this seemingly remote wipe of their phones?
  19. cjacks519's Avatar
    53 Posts
    Global Posts
    54 Global Posts
    Like many others I was without a phone all day due to this issue. Selecting "just restart" or "erase all data" did nothing to fix the problem. Like I said in my other post, this is my 3rd Pre and I just started service on 9/20/09. I really love this device, but I'm getting extremely frustrated with the complications I've had with the Pre.

    Lucky for me I'm still within my 30 return/exchange period, so I just exchanged the phone (now my 4th one!!).

    Before exchanging the phone I called sprint customer service and entered a chat session with Palm Support and neither was able to give me a solution or reason for the problem. The only thing I can think of that may have caused the problem is the update itself. I noticed that the size of the update file I downloaded last night was 79mb. Once I got the new device, I downloaded the update on it and the file size was 107mb. I guess some critical files were missing in the first update and that started all of this.

    I'll give Palm Pre #4 a whirl and see what happens... Wish me luck
  20. #80  
    I fixed my phone!!!!!!!!!! I will post instructions shortly once I verify that it's really back.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions