Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
  1. flare576's Avatar
    49 Posts
    Global Posts
    58 Global Posts
    A very good thought! I tried switching on BT when that icon was there, though, and the normal Bluetooth icon came up, and then went away when I turned it back off. It could be an icon related to BT, though; not sure.

    I thought it was a pretty neat looking icon... just wish I knew what it was for!
  2. #42  
    I have it too.

    How I got it:

    Had the iPhone theme, had a bunch of patches from Preware before I updated to 1.2.1 to get iTunes back.

    Didn't remove any patches at all.

    Phone starts up with removing the theme and all my patches but there are still a few icons left over from the iPhone theme like my web browser still had the blue compass square. I have the ear icon now.
  3. #43  
    Ugh.. I have the ear infection now too.

    What I did:

    NO themes, EVER.
    removed all my patches that I installed last night
    ran the emergency patch removal thingy in preware just to be sure
    updated to 1.2.1
    added my own version of the date in the top bar
    tried to add batt %, no-go because of my previous tinker
    began trying to fix bar-assistant to work with batt %
    replaced bar-assistant with fresh file from webOS doc
    ear infected... GRR

    I hate this thing, now when I turn on BT and WiFi it overlaps my date/time!! Need it gone, need it gone NOW.

    ***Edit: fixed

    so, the webosdoctor file is out of date where I downloaded it, so I downloaded the latest 1.2.1 file from: and replaced my bar assistant again. Ear icon is all gone now. Now I can go back and install all my tweaks.. again..
    Last edited by phreakish; 10/03/2009 at 03:55 PM.
  4. #44  
    i first noticed it when i installed the v for vendetta theme using preware. then i uninstalled the theme and the icon is still there. no bluetooth or car kits. cant get rid of it.
  5. #45  
    i've got this ear icon now too... any help???
  6. flare576's Avatar
    49 Posts
    Global Posts
    58 Global Posts
    Are you fully patched to 1.2.1? Run the "Updates" app to ensure there isn't something waiting for you. If you are patched, you may want to try to remove your theme. If it's still there, you may need to Repair.
Page 3 of 3 FirstFirst 123

Posting Permissions