Page 8 of 12 FirstFirst ... 3456789101112 LastLast
Results 141 to 160 of 221
  1. bruba's Avatar
    743 Posts
    Global Posts
    752 Global Posts
    Downloaded and installed 1.2 this morning. Tried updating again and after many 'try again later's, it just downloaded a new 1.2.0. It's installing right now.

    It didn't say how big it was, but it took a lot longer than this morning.
  2. #142  
    That's just odd. I tried again and this time it told me that my phone is up to date.

    I am sure we'll find out more about what's going on with this in the next few days.
  3. #143  
    I can confirm that I have also gotten the second update notice as OP stated. Downloading now....
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4. #144  
    Updated yesterday, everything fine, now I am getting the 153 download.
    Laissez Faire
  5. Tophersky's Avatar
    26 Posts
    Global Posts
    43 Global Posts
    Quote Originally Posted by bipoler View Post
    maybe those getting the 153mb are apart of the 4400.
  6. jtexans's Avatar
    30 Posts
    Global Posts
    195 Global Posts
    Downloaded the 79MB around 7PM last night (Central time).

    Phone says it's up to date. Build 171.

    Removed tweaks before updating.

    Everything seems fine right now. Won't retweek until I know if they work well or not.
  7. tfink660's Avatar
    53 Posts
    Global Posts
    84 Global Posts
    updated yesterday 79mb phone upto date when i checked this morning.
  8. #148  
    Wife said her Pre is updating again this morning even though it was at 1.2 last night.
  9. #149  
    I too am seeing a "second" 153MB update, which is still available this morning after applying it last night (that is, at this point I've done the 79MB update, the 153MB update, and just for good measure, the 153MB update again - and I could update a 4th time if I'd like).

    I've resized my partitions and have installed:

    • Dev Mode
    • My Tether
    • Terminal
    • My Notification

    (I also have a number of App Store apps installed, but I'd *really* hope they're not the issue here.)
  10. #150  
    Mine was a new refurb with only mytether, filecoaster, and dev mode on it.
  11. atlanta's Avatar
    324 Posts
    Global Posts
    337 Global Posts
    LALALA can't remember if I had any custom mods i added so time for me to webOS doctor the damn thing. to make sure.
  12. ozziegt's Avatar
    49 Posts
    Global Posts
    81 Global Posts
    I wonder if it has something to do with my tether? I don't have mytether and I the only update I got was the 79 one last night.
  13. #153  
    Quote Originally Posted by TWC_SouthPhilly View Post
    Same here.... Palms servers are probably getting pounded right now.
    just wanted to try that eek.
  14. edlex's Avatar
    657 Posts
    Global Posts
    660 Global Posts
    Launch day phone and never hacked. Updated yesterday 79MB and no additional updates this morning. Seems like it could be happening to hacked phones.
  15. #155  
    I got the same thing this morning. I did some customizations but simple ones:

    - Changed notification.wav to the old one
    - Edited appinfo.json for 3 palm apps (hid nascar and nfl and made palm's dev mode visible)

    Weird thing was after I did these last, I rebooted the phone, did a updates check and only 1 palm app (Word Ace) had an update. I got the new 153MB this morning....
  16. #156  
    Quote Originally Posted by MannyZ28 View Post
    Is it possible that only phones with homebrew and tweaks get the 153 update? Did anyone with a virgin Pre get the 153 MB version after doing the 79 one?

    I tried checking mine, and it tells me to try again later..... very interesting.

    Well either way, there must be another update coming soon to get the App Catalog out of beta and ready to sell apps.
    I did a Doctor on my phone before upgrading as I was having trouble removing some after teh Doctor I only had the option of the 79MB download....and now everything says up to date.
  17. #157  
    I also got the 153MB update, although I don't see anything different..
  18. awrnsmn's Avatar
    646 Posts
    Global Posts
    689 Global Posts
    Still up to date here also. There has got to be some common thing between these phones that are getting multible updates. I would think it is some kind of tweek.....who knows!
  19. T3CK's Avatar
    414 Posts
    Global Posts
    423 Global Posts
    I looks like the 153mb is triggered only if you hack your phone. Probably some failsafe added by Palm? IMO, the 153mb represents the entire OS (more like a clean install), while the update is 79mb. I have a stock phone with the usual up to date message.

    Either ways, if there is something missed in this update, it will be corrected when the Apps catalog gets out of beta.
    Floren Munteanu
    why queued - My blog
  20. #160  
    Yeah I definitely think the 2nd update is for phones that were modified in some way.. Weird thing is, my phone is acting normal.. Besides the fact that the LED notification is working.. and I can't disable it.. I had enabled it before the 2nd 1.2 update and i can't restore the original files because they are read-only now.. and in the menu the option to disable them is gone
Page 8 of 12 FirstFirst ... 3456789101112 LastLast

Tags for this Thread

Posting Permissions