Results 1 to 9 of 9
  1.    #1  
    For some reason my screen rotation on the browser has quit working entirely. It happened before I updated, and I didn't drop or damage it that I am aware of, but it won't rotate at all anymore.

    I ran the update thinking it would fix it, but it didn't. Has anyone else seen this problem?
  2. #2  
    Is it ONLY in the browser, or all apps???

    Sounds like there is a problem with the accelerometer in your Pre. If it happens in ALL apps (that are suppose to rotate), then that is probably the culprit and you're in for a trip to the Sprint store.
    Last edited by Laxidasical; 09/28/2009 at 07:34 PM.
    MoBill - Use your account to bill your customers with your webOS device!!
    MoJack - Track your lost or stolen webOS device from anywhere!
    Time to get VIRAL
  3.    #3  
    Not sure. I'll check it as soon as I can and get back to you.
  4. #4  
    just had my first browser lock up. I can swipe pages but lost all function in the browser. Tried twice and had to reset and all is good now.
  5.    #5  
    Awww crap.

    NOTHING rotates. Not the browser, the camera, or the new e-mail rotation we are supposed to have.

    I'm gonna try a Doctor resuce first, just in case it's an app that somehow caused this. I might as well, since if I go and get it replaced, I'll be starting over anyway.

    thankfully I completely back up all my data via USB cable, and all my settings via Palm backup. I'll probably run one more backup since 1.2.1 is supposed to back up more stuff than 1.1 does.

    so unless someone else can come up with a solution and quick, it's doctor doctor time for me.
  6.    #6  
    Well, back up my pre, ran WebOS Doctor...

    And it's still broken. DANG!

    I guess it's off to the Sprint store for me! Thank God the Buffalo Sprint store rocks customer service!
  7. #7  
    You might want to try the hardware test in Device info before you go.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  8.    #8  
    I did the hardware test, no go.

    So I took it to the sprint store. they had it about an hour or so, and then brought it back out with rotation FULLY FUNCTIONAL. YAY! WHOO HOO!

    Apparently they have thier own version of OS Doctor that does a full Kernel reinstall, NOT just a profile wipe.

    Yes, you read that right. Apparently Web OS Doctor just wipes the Palm user profile and resets it. it does NOT do a full system wipe.

    One issue though, now when I hook my pre up to my PC in USB mode, it says I only have 6.66GB of space available TOTAL, rather than 8 or 7.xx. So somehow I'm thinking they just installed a second copy of WebOS onto my phone. I'm probably gonna take it back again when I can and talk with the tech about it. Because gobbling up what little storage I have is simply unacceptable.

    Hey, Niagara Falls Blvd Sprint store techs, I KNOW you read these forums. What gives?
    Last edited by Bishounen; 09/29/2009 at 08:13 PM. Reason: edited for spelling
  9.    #9  
    I'm beginning to think that somehow, the Sprint store techs side-loaded a new webOS kernel onto my Pre, and didn't remove the old one, causing me to lose storage space. Alternately, something in the way they "fixed" my Pre has caused the storage card to be read incorrectly.

    What is everyone else getting for a maximum available storage space when they hook up their Pre as a USB device?

Posting Permissions