Results 1 to 3 of 3
  1. htmanning's Avatar
    72 Posts
    Global Posts
    92 Global Posts
    I can connect my Pre to my computer. I can transfer files to the USB drive, but WebOSQuickinstall and WebOSDoctor cannot see the pre. I keep getting a message that it's not connected. I downloaded WebOSDoctor from Palm and it can't see it either.

    I've tried this with Developer mode on and off. I've rebooted both the computer and Pre multiple times. I've tried it with a Mac and PC and have tried several different USB cables.

    How can I fix the Pre if WebOSDoctor can't see it?
    Last edited by htmanning; 09/25/2009 at 10:38 PM.
  2. JRH
    JRH is offline
    JRH's Avatar
    120 Posts
    Global Posts
    128 Global Posts
    two things that MIGHT help, and I stress the I'm no expert

    on my PC I cannot use the front USB port for Quick Installer or Doctor...I have to unplug my printer USB in the back of the tower and use that port...I don't know why, but when I do it works...

    also, I saw someone mention that opening QuickInstaller and going to the Tools>Device Management helped them with this didn't work for me, but might for you.
  3. #3  
    Two things that helped me on my vista machine:

    1) Phone in Dev Mode (upupdowndownleftrightleftrightbastart)

    2) Hit the start button ans in the search bar type services... Allow it to open up and then scroll to the Palm Navcom and right click and start it. Make sure to stop it before disconnecting your pre.
    Aka: NinjaMom
    PPC6600>PPC6700>HTC Touch>Touch Pro>Palm Pre

Posting Permissions