Results 1 to 6 of 6
  1.    #1  
    I went to call someone today I heard the keypad noise but I could not hear the other person. when I went into Pandora I could not hear the music playing. I could hear the swoosh when you delete a card. I went into Sounds & Ringtones I could hear the my ringtone when I moved the volume slider but not when selecting a ringtone. I reset my phone and everything is still the same. Can anyone help?
  2. #2  
    I have the same problem, started today for me too....wierd
  3. #3  
    try turning the volume up within your music program. There are separate volume controls for music/ringer/notifications.

    It can be annoying if you accidentally turn the volume all the way down in video or music mode, and then re-open those apps later to silence..

    If that doesnt work... I dunno?
  4. #4  
    Your Pre thinks that you have your earphones plugged in. Its a bug that I think is caused by Pandora and the cheap earphones that ships with the Pre. Try plugging in and unplugging your earphones several times. That will usually fix it. If not there are a few more tricks around here to fix it. Just do a search it has been posted many times.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  5. gbritton's Avatar
    18 Posts
    Global Posts
    22 Global Posts
    I just had this same issue over the past 2 days (speaker didn't work with any apps, earpiece didn't work in phone either!, yet cards would still whoosh, sound worked in headphones). Went to updates and saw there was a Pandora update, updated it and it still says 0.9.12 as the version, but the bug went away.
  6. mfive's Avatar
    186 Posts
    Global Posts
    193 Global Posts
    Looks like you guys are having the same problem I was:

    I found that a simple restart fixed it, but haven't yet had the opportunity to try plugging something in and then unplugging it... Mine did this and I don't use the pre's earphones, must just be related to the plug itself.

Tags for this Thread

Posting Permissions