Results 1 to 5 of 5
  1.    #1  
    I tried using the the new quick install but most of the new tweaks didn't even work they kept sayin error so after I give up I try to send a txt message but now eatheir a blank screen comes up or I just won't open the convo. Also I used preware to add the halo 3 theme and now after unistall some parts of the theme won't go away so anybody got any help I don't wanna use webos docter but if I have to I will.

    P.s. I just found out one update work and that's lanscape texting
    Last edited by semahjiscool; 09/20/2009 at 08:46 AM.
  2. #2  
    to fix text mesaging you have to replace the 4 files
    I answered this before let me check my replies and get the link

    for theme use latest webos and install stock theme
    or i guess u could try to instal anothe theme as well
  3.    #3  
    Thx I cnt live witout txting
  4. #4  
    Happened to me last night. Hit the button on bottom right that says "remove all mods and restore from backup". That worked for me. I think something got corrupted. Probably the mod to open new screen for each text convo. I reloaded that one and it works fine now.
  5.    #5  
    yea i got it working again but still need help with the theme

Posting Permissions