Results 1 to 17 of 17
  1.    #1  
    I've got two Pres in my house. I hook mine up to any computer (Vista or XP Pro) and it is recognized with no errors. My wife's computer give the following error on every computer in the house (tried switching cables, removing battery, etc...) Any ideas? Does it need to go to a Sprint shop for a looksie?

    Error:USB Device Not Recognized
  2. #2  
    what r you trying to do with it when you hook it up? if your doing hombrew try reinstalling novacom , be a little more specific.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    Just simply trying to use as USB drive. Have some photos I want to drag to my desktop. But it will not work as Media Sync either. Tried on Vista & Win 7 machines. Two different cables. My Pre has no problems, but my wife's is not recognized by the computer. Thinking I may have to do a factory reset and lose the photos but planning to wait until Thursday with the WebOS update & see if it corrects then. Really weird. I can connect mine, see it as an additional drive, unplug it & hook hers up - computer says drivers not installed failed to recognize USB device.
  4. #4  
    You could always attached the photos to an email to the desktop before you doctor the phone.
  5. #5  
    Reboot your PC? Why would you take your PC to Sprint for them to look at it? If it works on 2 PC's, but not the other, logic would have it that its a PC issue.
  6. #6  
    Connect your pre in "usb drive mode" then right click on "my computer" and select "manage. From there click on "device manager". Expand the "diskdrives" plus button and you should see the palm pre listed. Right click on it and choose "unistall device". Then after it is finished, safely remove your pre from the computer by using the "safely remove hardware" icon in task tray.

    Now plug your pre back in and it will "find new hardware" and reinstall the device. It should work fine again.
  7.    #7  
    Mine works on both PCs, hers does not connect with either - using the same cable that I used for mine. It is not a PC issue, it is a Pre issue.
  8.    #8  
    I'll give this a shot when I get home.
  9. #9  
    Quote Originally Posted by znif57finz View Post
    Mine works on both PCs, hers does not connect with either - using the same cable that I used for mine. It is not a PC issue, it is a Pre issue.
    does hers work on your pc?
  10.    #10  
    Hers will not connect on either PC - even after I unplug mine (working) and immediately connect hers. Mine will show up immediately as another disk drive, hers receives the error of USB Device not Recognized. Very Weird.
  11.    #11  
    Pre not listed. Also, tried deleting all Root USB devices, rebooting computer & letting it rebuild - no luck. Definitely not cable though, my Pre connects just fine. Thanks anyway.
  12.    #12  
    Problem is with the Pre hardware. Discovered that the unit will not charge via cable (tried different ones). Seems to be a defect/or break in the connector port on the phone itself. One of the pins is not communicating across the cable. Taking in to service center to get warranty service. Hope this doesn't end up being a hassle.
  13. #13  
    Hey, I just saw your thread, and I am having the same problem. I am on Pre number two, and I just wanted to ask did you ever get this problem solved? If so, what did you do? Please help, I dont want to send the phone back again, and I really want to put my music, etc. on my phone. I have an Iphone that I gave to my wife because I have always liked palm treos since the 650, I have had them all.
  14. ws6kid's Avatar
    23 Posts
    Global Posts
    44 Global Posts
    I am having the same issue did you have mytether installed by chance? on 1.2.1??
  15.    #15  
    Sprint replaced phone - hardware issue.
  16. #16  
    Try disabling development mode. worked for me

  17. #17  
    Just for anyone else who might have a similar problem, make sure the novacomd.exe process is running. If its not go into control panel, admin tool, services and start the palm novacom service.

Posting Permissions