Results 1 to 6 of 6
  1.    #1  
    Please help!! Just as soon as I was able to install webos quick install v.2.03 and a lot of great homebrew apps (including: filecoaster and preload) my mac (OS 10.5.8) stopped recognizing Pre. I have tried toggling the dev mode back and forth; restarted mac; uninstalled and reinstalled quick install and still get the error "Connect device" and "No Device Found." Pre does not show up on mac at all even with usb, or media sync.

    All in all, I'm trying to get the virtual keyboard to work on my Pre so I can at least have an option of whether to pop out the keyboard, or type on screen. Is there another way to get the keyboard (and/or Preware) directly on my Pre?
    When tried with Preload it looks like it's installing, then errors saying "Installation: FAILED_IPKG_INSTALL" for both Preware and Virtual keyboard.

    Thanks in advance for your help!
  2. #2  
    Not sure if this helps or not but download the latest webos quick install [heres a link ] and then connect the Pre via USB. Make sure Dev mode is enabled, and see if it it becomes recognized. If not wile the Pre is still connected try resetting the Pre by selecting Device info and then scrolling down to reset or you can press orange button+sym+R. If no luck connecting go to terminal and follow these instructions [ Accessing Linux Using Novaterm - WebOS Internals ]

    Hope this helps!
  3.    #3  
    Thanks for the suggestions, tried them and still no luck...
  4. qst4's Avatar
    300 Posts
    Global Posts
    383 Global Posts
    Did you install the SDK. You need to also have Novacom which comes with the SDK in stall.
  5. #5  
    Usually with a Mac it's the Java version. Not only does it have to be installed but you have to tell it to use it. Check out the troubleshooting in web os QI
    WOG Dev - WebOS Group
    PMP Dev -
    Apps: WOG O.S.K., WOG Card Keeper, WOG Glowstick, WOG Kid Protect, PreLoad, PimpMySounds
  6. vangogh35's Avatar
    37 Posts
    Global Posts
    38 Global Posts
    If you use VMWare make sure you have USB disconnected.. if not, probably the java. Of course make sure that dev mode is ON

Tags for this Thread

Posting Permissions