Results 1 to 11 of 11
  1.    #1  
    First Homebrew experience yesterday. I followed the guide, put it in dev mode, ran webOS Quick Install, and installed File Coaster.

    Grabbed a couple simple apps to try out, and ticked a few of the Tweak boxes. Everything seems fine.

    Went in to work this afternoon, received a Gchat message. The notification was fine (I could see who it was from and the first few words of the message), but when I hit it it just opened a blank white card and wouldn't load anything else.

    I closed it and went into Messaging, where I can see the conversation but not open it. Tapping it registers the tap and blinks grey around it like when it would normally launch, but it doesn't go anywhere. Likewise under Buddies I can see online contacts and tapping the just blinks a grey surround but goes nowhere.

    Ditto for texting from my actual contacts; it registers the tap but ignores me. I unchecked all the Tweaks in Quick Install, and cleared my Homebrew apps, but nothing changed. Does anyone know what this could be, and are there any further steps before I nuke the phone back to OEM with webOS Doctor?
  2. awrnsmn's Avatar
    646 Posts
    Global Posts
    689 Global Posts
    Did you try a restart after it came back on? Usually requires that one last restart to clear it up.
  3.    #4  
    Yes, I also tried signing out and back in. I've mainly been messaging through Gchat but after restarting I also went into my contacts and tried to text (SMS). It pops up a blank white screen and that's it.

    The Messaging menu in the top left doesn't do anything, and typing on the keyboard doesn't do anything. I can back out and throw the card away. My email accounts all work fine (everything else seems to as well).
  4.    #5  
    Jason, awesome link. Fixed everything. Is it just bugs with the Tweaks (which I'm now going to reapply)?

    I noticed in the guide for prepping for webOS 1.2 it mentions waiting for Luna to reset after *each* Tweak; am I supposed to be doing each one individually instead of just checking 5 boxes all at once?

    Here goes nothing...
  5. #6  
    this didnt help me at crashed and burned so now i have webos doctor my pre agen for the 3rd time -_-
  6.    #7  
    It worked for me and I immediately pulled open the Tweaks and re-checked a half dozen or so of them at once, then dumped 4 apps into Quick Install at once (call it a stress test).

    The Pre did its GUI reset with the Palm logo and seems to be at 100%.
    Thanks again Jason.
  7. #8  
    i tried setting this up new palm pre (i had it on my previous pre)..and now i can't open up any txts.

    going insane trying to fix it.. HELP!!!
  8. #9  
    I had trhe same problem but the "fix" didn't work. Took it to Sprint claiming ignorance and they ordered me a new unit. It's a refurb but it's a lot more solid than my original. Question is with the release of the new WebOS Quick install has this problem been corrected? Very worried about locking up another Pre by tweaking the system settings. Thanks.
  9. #10  
  10. #11  
    No issues here.
    If you feel that I have given you worthy advice please feel free to show your support. TY

Posting Permissions