Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
  1. #21  
    Im getting an error message when trying to install the virtual keyboard the webos quick install- run/var/usr/lib/ipkg/info/org.webosinternals.virtual-keyboard.postinst(err1). Everything else I choose seems to install fine, any ideas please?
  2. Quis89's Avatar
    82 Posts
    Global Posts
    2,897 Global Posts
    Is there anyway to remove this patch from the phone itself? Or do I have to connect my phone to the computer and use QuickInstall to remove this patch?
  3. #23  
    Quote Originally Posted by lleebooga View Post

    I just updated Preware using theWebOS Quick Install (like I did when I first install Preware) and everything is OK now.

    Hope this helps.
    Thanks, I updated Preware via WebOSInternals, and it worked again.
  4. #24  
    Quote Originally Posted by emoney_33 View Post
    Get the latest version of WebOS Quick Install, go to the webosinternals feed (3rd button on right, choose from dopdown). Install package manager service and preware. Reboot. Install Virtual Keyboard via preware. Enjoy.
    Thanks for the reply. However, when I go to download the WebOS quick install, it tells me I need todownload WebOS Doctor which I have and it continues to tell me to do so.
    I have the pre in developer mode and I email the Web OS Quick Install and the phone tells me I do not have an application to open the attachment. I am still confused.
    I have the Web OS Quick Install on my desktop and when I click on it it also tells me to download the WebOS DOctor which I have tried to and it tells me the files, for Sprint, someone else and the emulator are not available.
    Stuck in mud!
  5. #25  
    Just finished reinstalling everything, re-booting and when I try to open the WebOS Installer it tells me I need to download WebOS DOctor - I just spent another 28 minutes doing that.
    WHen I drop WebInstaller into the green arrow app installer it opens a box installs prelaod, I go to the virtual keyboard to download and it keeps stalling at 50% or so. Stuck in more than mud!
  6. #26  
    reboot your phone.. i had that happen.. it wouldnt install fully..
  7. #27  
    Thanks for yourreplies and after reading quite a few pages I saw a post referencing downloading via firefox, not IE. Bingo.
    While not perfect, I love the functionality and ease of the virtual keyboard.
  8. #28  
    I can't get it to work no matter what I do. It says it's installd, but I can't seem to get it to come on screen. Any suggestions? Maybe I'm tapping in the wrong place. It says to tap just over the silver button. No Luck .
  9. jurias's Avatar
    159 Posts
    Global Posts
    161 Global Posts
    you have to tap twice on the gesture area and the cursor would have to be over a writting fill
  10. #30  
    I installed VK via root can someone give me uninstall command..??
  11. #31  

    I had the first VK and everything was ok, there was an updated version so i removed my first one and tried downloading the new one but I keep getting the same error message. Error Installing [4]. Can anyone help?
  12. #32  
    off topic sort of but WHY do you want an onscreen keyboard? my main point in getting a pre over the iphone was because it has a physical keyboard

    But yeh i see a lot of people instally this keyboard on a phone that has a keyboard
  13. krwzn's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    I like it because you have the option of using either one
Page 2 of 2 FirstFirst 12

Posting Permissions