Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. #21  
    It's a bug that always worked like i me, i'v had 3 pre's since launch, and they all behave like that. even the pre on display at sprint.
  2. Ms_Kady's Avatar
    162 Posts
    Global Posts
    170 Global Posts
    Quote Originally Posted by Dabigappledadon View Post
    You loose the "swoosh" sound when you restart your phone with the systems sound volume turned down..........You gain the swoosh sound back when you turn your system sound volume all the way up, and restart your phone. Simple as that!!
    This worked, thanks! Kinda weird, but at least now I know.
  3. #23  
    No. Here's the deal: In WebOS versions up to 1.1.0 there is a bug where the volume of the swoosh sound is only initialized to the "System Sounds" level at system startup. So if when you start your phone the "System Sounds" volume is low but then you later change it to max volume, the swoosh sound will stay at the low level until you reboot. Once you reboot, the swoosh sound will be at the high level.

    WebOS 1.2.0 fixes this. The swoosh sound volume immediately changes when you change the "System Sounds" volume. No reboot required.
Page 2 of 2 FirstFirst 12

Posting Permissions