Results 1 to 3 of 3
  1. CDAustin's Avatar
    27 Posts
    Global Posts
    32 Global Posts
    Not sure what the reason is, but my web is not working. The application just won't open. Plus, fileCoaster searches endlessly for apps (but always finds 0). I've tried to reset the device multiple times, hoping for results, but I am still without internet access on my phone. I've used both EVDO and Wi-Fi in my attempts, but it seems to make no difference. If it matters, I just installed the onscreen keyboard last night, but aside from that, I've done nothing since the last time it worked. I even went as far as to check to see if maybe I had reached my cap on data, but that wasn't it either. I'll go ahead and guess that the first suggestion I'll get will be to call Sprint, but aside from that, can anyone offer some help? Thanks in advance.
  2. #2  
    I would suggest removing any patches or Quick Install tweaks that you may have installed on your Pre. If it still continues, then I would recommend that you run WebOS Doctor as it seems to be a software issue. Make sure you back-up your photos and USB contents.

    If I helped you or you have downloaded one of my files,
    then least you could do is click the "Thanks" button.
  3. #3  
    I had the same problem trying to enable downloads using webos quick install. I had to uncheck the "allow downloads in browser" box and restart.

Posting Permissions