Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
  1. #21  
    Quote Originally Posted by db2600 View Post
    My Pre is doing the same thing. I've tried everything in this thread for a fix, and NOTHING works. The only thing I haven't done is buy a new USB cable.. Has Palm even acknowledged this problem yet?

    Edit: Just noticed I bumped a two month old thread, and wanted to apologize since there's probably other thread about this issue. Google led me to this thread. I blame them. >.>
    Don't worry -- at least you searched first.

    Would you describe your problem in a little more detail? Does it charge with the USB cable? Are you trying to use it to install homebrew?
  2. #22  
    I can charge my Pre via the wall adapter with the cord that came with the Pre, however, when I connect the Pre to a computer via the same USB cable, it signals that it's charging. When it does that, Windows says "Device Not Recognized." I also noticed that the phone is infact NOT charging, it just appears to be.

    PS: Sorry for my overly delayed response.. lol
  3. #23  
    may someone help me plaese?
    my palm pre is not connecting with webos quick installer. allways showing
    connection refused : connect

    just want to installer some apps

    for infomation.
    i got the firmware 1.4.5 and the webos quick installer 2.6
    didnīt find a new one that was the latest.

    sorry for my english
  4. #24  
    I'm with this problem too! I tried to stop novacomd but it says I cannot interrupt it! Any help?
  5. #25  
    Had this problem for several months now. Still cannot get it to work. I it keeps on, I am going to have to try the EVO!
  6. #26  
    On my 4th Pre... this just started happening to my new one I got the other day.
    Can't wait for the EVO to finally be in stock here.
  7. #27  
    i went to the sprint store everyday for the past week, my original pre kept freezing up and would black out for hours, my replacement pre did not have a working ear piece and my new pre is not connecting to my laptop.

    If anyone has solved this issue please inform me im ready to say screw palm pre my instint didnt cause this much trouble
  8. #28  
    I had the same problem. When I plugged my original Palm USB Data cable into my PC and my Palm Pre, I got the "Device not recognized message".

    To fix the problem I bought a new micro USB Data cable (after reading a couple of threads that suggested it). As suggested in many threads, no need to spend money on any fancy cable. I simply went to Fry's Electronics and bought a 6 feet Belkin micro USB Data cable for $8.95. Before I plug the cable into my PC and my Palm Pre, I rebooted my Palm Pre. After rebooting, plugged the cable into my PC and then the other into my Palm Pre. My PC recognized my Palm Pre right away with the new cable. I regained access to the data on my Palm Pre. No more "Device not recognized messages".
Page 2 of 2 FirstFirst 12

Posting Permissions